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Nội dung của môn học/mô đun: 

Bài 1 

ĐỊNH DẠNG VĂN BẢN 

Giới thiệu: 

Microsoft Word là một ứng dụng soạn thảo văn bản hàng đầu trên thế giới của hãng 

Microsoft. Chúng ta có thể sử dụng Word để soạn thảo văn bản với các tính năng như: Soạn 

thảo văn bản bằng Tiếng việt với nhiều Font chữ, cở chữ khác nhau, tạo các bảng biểu ( Table), 

trộn thư (Mail Merge) …Microsoft Word được sử dụng phổ biến do có tính dễ sử dụng, môi 

trường giao tiếp thân thiện, cung cấp nhiều công cụ hữu hiệu giúp người sử dụng xử lý các tài 

liệu một cách thuận tiện và tốt nhất. 

Mục tiêu:  

− Mô tả được trình soạn thảo văn bản; 

− Trình bày được các thao tác căn bản trên một tài liệu; 

− Mô tả được chức năng của các thanh công cụ; 

− Thực hiện các thao tác an toàn với máy tính 

Nội dung chính: 

1. Các thao tác trên cửa sổ Microsoft Word. 

1.1 Khởi động Microsoft Word 

Thực hiện một trong 2 cách sau: 

− Chọn → Microsoft Word 2016. 

− Nhắp đúp chuột vào biểu tượng  trên màn hình Desktop. 

 

1.2. Thoát khỏi Microsoft Word. 

Thực hiện một trong các cách sau: 

− Chọn File → Close 

− Nhắp chuột vào nút điều khiển        trên thanh tiêu đề. 

− Nhấn tổ hợp phím Alt + F4. 
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1.3. Cửa sổ Microsoft Word.  

 

 

 

 

 

 

 

 

 

 

 

 

Hình 1.1: Cửa sổ MS word 

− Thanh tiêu đề: Nằm ở phần trên cùng của màn hình Word, phần bên trái cho biết tên của 

chương trình hiện hành và tên của tập tin văn bản ( tên mặc nhiên của Word khi khởi là 

Document 1), phần bên phải có 3 nút điều khiển: Thu nỏ, phóng to và đóng cửa 

sổ word. 

− Thanh menu: Nằm ngay phía dưới thanh tiêu tiêu đề, thanh menu chứa các nút lệnh theo 

nhóm. 

− Nút lệnh: Các nút lệnh giúp người sử dụng ra lệnh cho máy tính thực hiện lệnh một cách 

nhanh chóng: 

− Cây thước: Hiển thị độ dài của tài liệu cũng như vị trí điểm dừng của Tab … Để có thể 

nhìn thấy cây thước ngang và dọc khi chọn chế độ xem  

− Thanh cuộn: Có 2 loại 

− Thanh cuộn dọc: Dùng để di chuyển màn hình soạn thảo văn bản lên hay xuống. 

− Thanh cuộn ngang: Dùng để di chuyển màn hình soạn thảo văn bản qua trái hay phải. 

− Thanh trạng thái: Hiển thị các thông tin, trạng thái như: 

− Page: Trang hiện hành. 

− Sec: Vùng hiện hành. 

− ?/?: Trang hiện hành/ Tổng số trang của tài liệu. 

− Các thông tin về vị trí con trỏ ... 

− Vùng soạn thảo: Giống như 1 trang giấy, là nơi ta dùng bàn phím, chuột để tạo ra văn bản. 

2. Các thao tác căn bản trên một tài liệu 

2.1 Tạo văn bản mới: 

− Thông thường khởi động Word, ta sẽ được một văn bản mới do Word tự tạo ra. Tuy nhiên 

để tạo 1 văn bản mới, ta có thể làm 1 trong các cách sau: 

+ Chọn File → New → Blank Document hoặc 

+ Click chuột vào nút lệnh  trên thanh công cụ hoặc 
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+ Nhấn tổ hợp phím Ctrl + N. 

2.2.  Lưu văn bản: 

− Làm việc với Word là làm việc trên các văn bản. Mỗi tài liệu phải được lưu vào đĩa với 1 

tên riêng, có phần mở rộng là .DOCX. 

− Để lưu văn bản đang làm việc vào đĩa ta thực hiện một trong các cách sau: 

+ Chọn File → Save hoặc 

+ Click chuột vào nút lệnh  trên thanh công cụ hoặc 

+ Nhấn tổ hợp phím Ctrl + S 

+ Xuất hiện hợp thoại Save As 

Save: Chỉ định nơi lưu văn bản 

File name: Gõ tên tập tin văn bản cần lưu 

Save: Xác nhận việc lưu văn bản 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 1.2: Hộp thoại lưu tập tin 

Lưu ý: Thao tác này ta nên thực hiện thường xuyên trong khi soạn thảo văn bản để tránh mất 

hết dữ liệu khi gặp sự cố mất điện hay những trục trặc kỹ thuật của máy tính. 

2.3. Lưu văn bản với tên khác hoặc 1 nơi khác. 

Để thực hiện thao tác này ta chọn  File → Save As và thực hiện thao tác lưu văn bản như 

trên. 

2.4.  Mở văn bản đã lưu trên đĩa. 

Để mở tài liệu đã lưu trên đĩa ta thực hiện 1 trong các cách sau: 

Chỉ định nơi lưu văn 

bản 
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− Chọn File → Open hoặc 

− Click chuột vào nút lệnh 

 trên thanh công cụ hoặc 

− Nhấn tổ hợp phím Ctrl + O 

− Xuất hiện hợp thoại Open 

+ Look in: Chọn ổ đĩa hay 

thư mục chứa văn bản cần mở.  

+ Danh sách các thư mục, 

tập tin có trong folder, ổ đĩa hiện 

hành. Để mở tập tin nào, ta Click 

chuột chọn tập tin đó rồi chọn 

Open hoặc nhấp Double Click 

chuột.        Hình 1.3: Hộp thoại mở tập tin 

 

3. Soạn thảo văn bản: 

3.1. Sử dụng bộ gõ Tiếng Việt: 

Để có thể gõ chữ việt vào trên  máy tính, ta phải có đầy đủ 2 phần sau: 

− Font chữ Việt ( Bảng mã Tiếng Việt): VNI, ABC (Vn), ABC(Vn), Unicode,… 

− Phần mềm gõ Tiếng Việt: VietWare, VietKey, Unikey,…  

Do mỗi khu vực trong nước ta sử dụng 1 Bảng mã (Font chữ) riêng nên việc trao đổi thông tin 

gặp rất nhiều khó khăn. Mới đây, Chính phủ đã khuyến cáo sử dụng Font chữ Unicode và bộ 

gõ có hỗ trợ Unicode cho toàn bộ các văn bản hành chính. 

− Phần mềm xin được giới thiệu trong quyển giáo trình này là Vietkey và Unikey. Đậy là 2 

bộ gõ thông dụng nhất hiện nay. 

 VietKey: 

Để khởi động Vietkey, ta tìm mở tập tin Vknt.exe có biểu tượng  

− Khi nào trên màn hình xuất hiện                hoặc       ở góc dưới bên phải màn hình, thì lúc 

đó ta có thể gõ được chữ Việt. 

− Để thay đổi Kiểu gõ - Bảng mã, ta Click chuột phải vào 1 trong 2 biểu tượng trên. Chọn 

Hiện cửa sổ Vietkey → Xuất hiện hộp thoại: 
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Hình 1.4: Hộp thoại Việt key 

 Unikey: 

Để khởi động Unikey, ta tìm mở tập tin Unikey.exe có biểu tượng  

Khi nạp trên màn hình xuất hiện         ở góc phải màn hình, thì lúc đó ta có thể gõ được chữ 

Việt. 

Để thay đổi Kiểu gõ - Bảng mã, ta click chuột phải vào biểu tượng trên. 

 

 

 

 

 

 

 

 

 

 

Hình 1.5: Hộp thoại hiệu chỉnh kiểu gõ, bảng mã 

Nếu muốn thay đổi chi tiết, ta có thể chọn Bảng điều khiển …[CS+F9]. 

Quy tắc gõ Tiếng Việt theo kiểu VNI: Sử dụng dãy số 9 phím số trên bàn phím. 

Số 1 2 3 4 5 6 7 8 9 

Dấu Sắc Huyền Hỏi Ngã Nặng Mũ nón Móc râu Mũ ă (đ) 

Vd: Để gõ: Rượu có hại cho sức khoẻ 

Ta gõ: Ru7o75u co1 ha5i cho su71c kho3e 

Kiểu gõ 

được chọn 

Bảng mã 

được chọn 
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3.2. Sử dụng bàn phím: 

Những thao tác soạn thảo thông thường để soạn thảo tài liệu như là: 

− Các phím chữ a, b, c, d,..,z. Các phím số từ 0 đến 9. 

− Các phím dấu ` , < > { } [ ] …          

− Sử dụng phím Shift để gõ chữ IN HOA và ký tự phía trên của một số phím. 

− Sử dụng phím Caps Lock để thay đổi kiểu gõ chữ IN HOA và chữ thường. 

− Sử dụng phím Enter để ngắt đoạn văn bản (xuống dòng). 

− Sử dụng phím Tab để dịch chuyển điểm Tab. 

− Sử dụng phím Space Bar để nhập dấu cách ( khoảng trắng). 

− Sử dụng các phím mũi tên  → để dịch chuyển con trỏ trên tài liệu. 

− Sử dụng phím Page Up, Page Down để dịch chuyển con trỏ về đầu hoặc cuối trang màn 

hình. 

− Sử dụng phím Home, End để đưa con trỏ về đầu hoặc cuối dòng văn bản. 

− Phím Delete để xoá ký tự văn bản đứng kề sau con trỏ. 

− Phím Backspace để xoá ký tự văn bản đứng kề trước con trỏ. 

3.3. Thao tác trên khối văn bản. 

3.3.1. Đánh dấu khối văn bản ( Bôi đen)) 

− Trước khi thực hiện 1 thao tác nào đó, ta phải xác định phần văn bản sẽ chịu ảnh hưởng của 

thao tác đó. Do đó, đây là thao tác không thể thiếu khi ta thực hiện 1 công việc nào đó. 

− Để quét khối đoạn văn bản ta làm như sau: Đưa con trỏ chuột về đầu đoạn văn bản cần đánh 

dấu khối, ấn giữ nút trái chuột và kéo chuột đến cuối đoạn văn bản cần chọn. Khi ta kéo 

chuột đến đâu văn bản sẽ được bôi đen đến đó. 

− Hoặc 

− Đưa con trỏ chuột về đầu đoạn văn bản cần đánh dấu khối, nhấn giữ phím Shift  và các 

phím mũi tên  → để chọn đoạn văn bản. 

3.3.2. Sao chép khối. 

− Sao chép khối văn bản là quá trình tạo 1 văn bản mới từ 1 khối văn bản đã có sẵn. Cách 

này được thực hiện khi ta cần gõ lại 1 đoạn văn bản giống như đoạn văn bản có sẵn trên tài 

liệu về mặt nội dung lẫn hình thức. 

− Cách làm như sau: 

− Quét khối đoạn văn bản cần sao chép. 

− Thực hiện lệnh sao chép 1 trong các cách sau: Chọn Edit → Copy hoặc Click chuột vào nút 

lệnh Copy          hoặc nhấn tổ hợp phím Ctrl + C. 

− Đặt con trỏ soạn thảo nơi cần dán đoạn văn bản. 

− Dán đoạn văn bản bằng 1 trong các cách sau: Chọn Edit → Paste hoặc Click chuột vào nút 

lệnh Paste          hoặc nhấn tổ hợp phím Ctrl + V. 

− Lúc này ta sẽ thấy 1 đoạn văn bản mới được dán vào vị trí đã chọn ở trên. Ta có thể thực 

hiện nhiều lệnh dán liên tiếp, dữ liệu được dán ra là dữ liệu của lần Copy gần nhất. 
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3.3.3. Di chuyển khối văn bản. 

− Với phương pháp sao chép khối văn bản, sau khi sao chép đoạn văn bản mới thì đoạn văn 

bản củ vẫn tồn tại đúng vị trí củ. Còn thao tác di chuyển đoạn văn bản, sau khi di chuyển 

đoạn văn bản đến chổ khác thì đoạn văn bản không còn vẫn tồn tại nơi vị trí củ. 

− Cách làm như sau: 

− Quét khối đoạn văn bản cần di chuyển. 

− Thực hiện lệnh di chuyển bằng 1 trong các cách sau: Chọn Home → Cut hoặc Click chuột 

vào nút lệnh Cut          hoặc nhấn tổ hợp phím Ctrl + X. 

− Đặt con trỏ soạn thảo nơi cần dán đoạn văn bản. 

− Dán đoạn văn bản bằng 1 trong các cách sau: Chọn Home→ Paste hoặc Click chuột vào 

nút lệnh Paste          hoặc nhấn tổ hợp phím Ctrl + V. 

3.3.4. Xoá khối. 

− Quét khối đoạn văn bản cần xoá. 

− Nhấn phím Delete hoặc phím Backspace trên bàn phím để xoá khối văn bản. 

3.4.  Sử dụng Undo, Redo, lặp lại thao tác vừa thực hiện: 

− Đôi khi bạn thay đổi điếu gì đó trong văn bản và bạn cảm thấy hối tiếc. May mắn thay, 

Word ghi nhớ mọi thay đổi mà bạn đã thực hiện trên một tài liệu trong một phiên làm việc. 

− Bạn có thể sử dụng chức năng  Undo            (Ctrl + Z) để phục hồi (huỷ bỏ) tác vừa thực 

hiện. 

− Hoặc sử dụng chức năng Redo            (Ctrl + Y) để lấy lại các phần đã huỷ bỏ. 

− Bên cạnh đó bạn có thể lặp lại 1 thao tác mới thực hiện nhiều lần bằng phím F4 ( hoặc Ctrl 

+ Y nếu chức năng Redo bị mờ) 

3.5.  Tìm kiếm và thay thế: 

3.5.1. Tìm kiếm văn bản:  Bạn có thể sử dụng chức năng này của Word để định vị và chọn các 

từ, nhóm từ có trong văn bản của mình. Để tìm kiếm bạn thực hiện như sau: 

− Từ menu Home → chọn Find hoặc nhấn Ctrl + F 

− Hội thoại sau xuất hiện: 

 

 

 

 

 

 

 

Hình 1.6: Hộp thoại tìm kiếm 

− Nhấp chuột vào khung Find what và gõ từ - nhóm từ mà bạn muốn tìm kiếm. 

− Click chọn Find Next để Word thực hiện tìm kiếm. Nếu tìm thấy, từ - nhóm từ đó sẽ được 

bôi đen. Bạn có thể chọn Find Next để tiếp tục tìm kiếm. 

Gõ từ cần tìm Click chuột để tìm 
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3.5.2. Thay thế văn bản: Khi ta thay thế văn bản tức là ta thực hiện việc tìm kiếm 1 nhóm từ 

nào đó và thay bởi 1 nhóm từ khác. 

− Từ menu Edit → chọn Replace hoặc nhấn Ctrl + H 

− Hộp thoại sau xuất hiện: 

 

 

 

 

 

 

 

 

 

 

 

Hình 1.7: Hộp thoại tìm kiếm và thay thế 

− Chọn Find Next để thực hiện tìm kiếm từ ở mục Find what, bạn có thể chọn Replace để 

thay thế nó bằng từ nằm ở mục Relace with. 

− Lặp lại bước trên cho đến khi hoàn tất quá trình tìm kiếm và thay thế. 

− Nếu muốn word thay thế hết tất cả các từ tìm thấy, ta chọn Replace All. 

3.6. Chèn các kí tự đặc biệt vào văn bản: 

Có rất nhiều ký tự đặc biệt không có trên bàn phím, vậy làm sao để ta có thể đưa chúng 

vào văn bản? Để thực hiện điều này, bạn làm như sau: 

− Đưa con trỏ đến vị trí mà bạn muốn xuất hiện. 

− Chọn Insert → Symbol 

− Hộp thoại Insert Symbol xuấn hiện: 

Thay thế từ tìm thấy Thay thế  tất cả Tìm từ kế tiếp 
 

Gõ từ cần tìm 

Gõ từ sẽ thay thế 
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Hình 1.8: Hộp thoại symbol 

 

 

 

 

 

 

 

  

Tạo phím tắt cho ký tự  Chèn kí tự được chọn vào văn 

bản 

Chọn Font chữ có ký tự đặc biệt 

Chọn ký tự muốn chèn 



10 

 

BÀI TẬP MICROSOFT WORD 

Bài tập 01: Nhập đoạn văn bản dưới đây, rồi định dạng theo yêu cầu về Font chữ, cở 

chữ của từng đoạn văn bản. 

VĂN CẢNH HƯƠNG SƠN 

Hôm nay đi chùa hương 

Hoa cỏ mờ hơi sương 

Cùng thầy me em dậy 

Em vấn đầu soi gương 

 

Khăn đỏ hương  gà cao 

Em đeo dãy yếm đào  

Quần lĩnh áo the mới  

Tay cầm nón quai thao 

 

Mẹ cười :Thầy nó trông   

Chân đi đôi dép cong cong 

Con tôi xinh xinh quá 

Bao giờ có lấy chồng? 

 

Em tuy mới mười năm 

Mà đã lắm người thăm 

Nhờ mối mai đưa tiếng 

Khen tươi như trăng rằm 

 

Nhưng em chưa thấy ai 

Vì thầy bảo người mai 

Rằng : em còn bé lắm 

Ý đợi người tài trai 

Bài tập 02: Mở tập tin mới, nhập bài tập và lưu vào ổ đĩa D:\Folder của lớp mình. 

NGÀY XUÂN 

 

 

 

 

 

 

 

 

Font Time New Roman, Size 12 

Font Tahoma, Size 13, B 

Font Arial, Size 13, B,I 

Font Calibri, 

 Size 15, I, U 

Font Candara, 

 Size 13, B, I, words only 

➢ Ngày Xuân con én đưa thoi 

➢ Thiều quang chín chục đã ngoài 60  

➢ Cỏ non xanh tận chân trời 

➢ Cành lê trang điểm  một vài bông hoa 

➢ Thanh minh trong tiết tháng ba 

➢ Lễ là tảo mộ hội là đạp thanh 

➢ Gần xa nô nức yến oanh 

Border

s 

Shading 
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Bài 2: 

TRÌNH BÀY VĂN BẢN 

Giới thiệu 

Micosoft Word cung cấp cho chúng ta rất nhiều cách thức để thay đổi cách thể hiện 

văn bản trên màn hình và trong khi in tài liệu. Định dạng văn bản nhằm giúp cho tài liệu đẹp, 

rõ ràng và có ấn tượng hơn. Bạn có thể sử dụng phím tắt, các nút lệnh trên thanh công cụ 

Formatting hay các lệnh trên menu Format để định dạng theo yêu cầu. 

Mục tiêu 

− Sử dụng được các đối tượng và hiệu ứng để trình bày văn bản; 

− Trình bày cách thức định dạng văn bản; 

− Định dạng được một văn bản đúng yêu cầu; 

− Thực hiện các thao tác an toàn với máy tính. 

1. Định dạng văn bản: 

1.1. Định dạng ký tự 

Các lựa chọn liên quan đến việc định dạng ký tự gồm có: Thay đổi Font chữ, kích cỡ chữ, 

kiểu chữ (đậm, nghiêng, gạch chân),…. 

1.1.1 Thay đổi Fon chữ: 

Các bước thực hiện: 

− Chọn đoạn văn bản cần thay đổi. 

− Chọn Home  → Font. 

− Hộp thoại Font xuất hiện: 

 

 

 

 

 

 

 

 

      Hình 2.1: Hộp thoại Font 

Effect:  

−  Strikethrough: Gạch bỏ giữa từ. 

−  Double Strikethrough: Gạch bỏ giữa từ nét đôi. 

−  SupperScript: Tạo chỉ số trên ( x2) hoặc nhấn tổ hợp phím Ctrl + Shift + =. 

−  SubScript: Tạo chỉ số dưới ( x2) hoặc nhấn tổ hợp phím Ctrl + =. 

−  Out line: Chữ chỉ có nét ngoài 

−  All caps: Đổi tất cả ra chữ in hoa. 

1.1.2 Thay đổi dạng chữ hoa → thường: 

Font 

chữ 

được 

Chọn 

màu 

chữ 

Chọn kiểu 

Chọn cỡ 

Chọn kiểu 

đường gạch 

chân 
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Ta cần thực hiện thao tác này khi cần chuyển một đoạn văn bản từ dạng chữ thường 

thành chữ IN HOA hoặc ngựơc lại.  

− Quét khối chọn đoạn văn bản cần định dạng. 

− Nhấn tổ hợp phím Shift + F3. 

 

1.2. Định dạng ký tứ tự hoa rơi xuống nhiều dòng. 

Ta thực hiện thao tác như sau: 

− Chọn ký tự cần định dạng. 

− Chọn Menu Insert → Drop Cap … 

− Xuất hiện hộp thoại Drop Cap: 

 

 

 

 

 

 

 

Hình 2.2: Hộp thoại Dropcap 

1.3. Định dạng đoạn văn bản – paragraph. 

Định dạng đoạn văn bản gồm 1 số định dạng như: Canh lề, định dạng Tab, định dạng 

khoảng cách giữa các dòng, … Ta có thể thự hiện thao tác này bằng 1 trong 2 cách sau: 

Cách 1: Sử dụng Menu lệnh: 

− Quét khối chọn đoạn văn bản cần định dạng. 

− Chọn Layout → Paragraph … 

− Xuất hiện hộp thoại Paragraph: 

 

 

 

 

 

 

 

Hình 2.3: Hộp thoại Paragraph 

 

Aligment: Canh lề cho đoạn văn bản theo chiều ngang của trang giấy: 

+ Left: Canh thẳng hàng lề bên trái. 

+ Centered: Canh lề đoạn văn bản giữa trang giấy. 

+ Right: Canh thẳng hàng lề bên phải. 

+ Justified: Canh đều 2 biên trái - phải ( chỉ áp dụng cho đoạn văn bản có nhiều dòng). 

 Chọn 

dạng 

Chọn số 

dòng 

Khoản

g cách 

từ ký 

Chọn 

Font 

Canh lề 

cho 

Khoảng 
cách từ 

biên 

Khoảng 

cách  giữa 

Left 
Cen
tere

(no

ne) 

Sin

gle 

1.5 

line
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Special:  Thụt đầu dòng 

+ Frist Line: Thụt vào đầu dòng ( Khoảng cách được định trong By  

+ Hanging : Ngược lại với Frist Line. 

Line Spacing: Khoảng cách giữa các dòng trong đoạn. 

+ Single: Khoảng cách 1 dòng đơng bình thường. 

+ 1.5 lines: khoảng cách 1.5 dòng. 

+ Double: Khoảng cách 2 dòng. 

Trong thực hành, để công việc được tiến hành 

nhanh chóng hơn ta có thể sử dụng thanh công 

cụ sau, kết hợp với thanh thước: 

 

 

Hình 2.4: Thanh cộng cụ định dạng 

1.4.  Định dạng ký hiệu đầu dòng - số đầu dòng. 

Thông thường, để tạo các tài liệu dạng tóm tắt, liệt kê, … ta phải đặt các hoa thị, số thứ tự 

đầu dòng cho văn bản nhằm rõ ràng, dễ đọc. 

1.4.1.  Định dạng ký hiệu đầu dòng. 

− Quét khối đoạn văn bản cần định dạng. 

− Chọn Format → Bullet and Numbering… 

− Xuất hiện hộp thoại Bullet and Numbering → Chọn Tab Bulleted: 

 

 

 

 

 

 

 

 

 

 

 

Hình 2.5: Hộp thoại Bullet and Numbering 

Nếu trong danh sách các hoa thị có sẵn của Word đã có mẫu hoa thị ta cần thì ta click chuột 

vào hoa thị đó. Ngược lại nếu không có, ta chọn 1 trong các hoa thị có sẵn rồi chọn 

Customize… để chọn mẫu hoa thị khác theo ý muốn của ta. 

Xuất hiện hộp thoại Customize Bulleted List 

+ Font…: Định dạng Font chữ cho ký tự được 

chọn làm hoa thị. 

+ Character…: Tìm ký tự khác để làm hoa thị. 

Align 

Left 

Align 

Center 

Align 

Right 

 

Justify 

Line 

Spacing 

Decrease 

Indent 

Increase 

Indent 
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Hình 2.6: Hộp thoại Customize Bulleted List 

+ Picture…: Chọn 1 hình để làm hoa thị. 

− Để tìm 1 ký tự khác làm hoa thị ta chọn Character …  

− Xuất hiện hộp thoại Symbol: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 2.7: Hộp thoại Symbol 

− Font: Chọn Font chữ để tìm ký tự đặc biệt ( thông thường các ký tự đặc biệt thường ở 2 

font Symbol và wingdings). 

− Sau khi tìm thấy Font chữ có ký tự cần làm ký tự đặc biệt đầu dòng, ta click chuột vào ký 

đó. Chọn OK → OK. 

1.4.2. Định dạng số thứ tự đầu dòng. 

− Quét khối đoạn văn bản cần định dạng. 

Chọn Font 

chữ để có ký 

tự đặc biệt 

Các ký tự 

đặc biệt 
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− Chọn Format → Bullet and Numbering… 

− Xuất hiện hộp thoại Bullet and Numbering → Chọn Tab Numbered. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 2.8: Hộp thoại Bullet and Numbering 

− Thực hiện tượng tự như tạo Bullet. 

− Chọn Customize … → Xuất hiện hộp thoại Customize Numbered List 

 

 

 

 

 

 

 

 

 

 

 

Hình 2.9: Hộp thoại Customize Numbered List 

Chúng ta chỉ cần thực hiện các thao tác trên cho lần tạo Bullet và Number đầu tiên. Về 

sau, ta muốn tạo Bullet và Number như vậy, ta chỉ cần click chuột vào nút lệnh           .  trên 

thanh công cụ Formating. 

1.5. Tạo đường viền và tô nền. 

Để tạo đường viền ( Border) và tô nền (Shading) cho văn bản ta làm như sau: 

− Quét khối đoạn văn bản cần định dạng Border hay Shading. 

− Chọn Format → Border and Shading … 

− Xuất hiện hộp thoại Border and Shading. 

Định dạng stt 

Kiểu của stt Bắt đầu đánh stt 

từ số mấy 

Khoảng cách 

của stt vời lề 

trái văn bản 
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Hình 2.10: Hộp thoại Border and Shading 

− Có 3 tab định dạng: 

+ Border: Kẻ đường viền cho văn bản. 

+ Page Border: Kẻ đường viền cho cả trang văn bản. 

+ Shading: Tô màu nền cho văn bản. 

1.5.1. Tạo Border cho đoạn văn bản: Chọn Tab Border 

 

 

 

 

 

 

 

 

 

Hình 2.11: Hộp thoại Border 

+ Setting: Chọn dạng đường viền 

+ Style: Chọn kiểu đường viển 

+ Color: Chọn màu đường viền 

+ Width: Chọn độ dày dường viền 

+ Apply: Áp dụng thao tác này cho Text hay Paragraph 

1.5.2. Tạo Border cho cả trang văn bản: Chọn Tab Page Border 

1 

2 

3 

4 

5 
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−  

−  

−  

−  

Hình 2.12: Hộp thoại Page Border 

− Thực hiện tương tự như tạo Border cho đoạn văn bản. 

− Apply to:  

+ Whole Document: Áp dụng cho tất cả các trang. 

+ This Section: Chỉ áp dụng cho trang hiện hành. 

+ First Page Only: Chỉ áp dụng cho trang đầu tiên. 

+ All Except First Page: Áp dụng tất cả, trừ trang đầu tiên 

- Nếu muốn đường viền trang văn bản là các hình ảnh, ta chọn ở mục Art. 

1.5.3. Tạo nền màu dưới đoạn văn bản: Chọn  Tab Shading: 

− Fill: Chọn màu nền. 

− More Colors…: Click chọn nếu muốn có nhiều màu khác. 

− Patterns – Style: Tạo nền có các đường kẻ ca rô. 
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Hình 2.13: Hộp thoại Shading 

 

1.6.  Định dạng tabs: 

Tabs là công cụ được sử dụng rất nhiều trong việc nhập văn bản. Ngoài việc khả năng định 

lại các khoảng dừng của con trỏ khi nhấn phím Tab, ta còn có thể sử dụng Tabs để tạo văn 

bản có dạng: 

  

TRƯỜNG TCN CỦ CHI         CỘNG HOÀ XÃ HỘI CHỦ NGHĨA VIỆT NAM 

  ------o0o------ Độc lập - Tự do - Hạnh phúc 

 ----o0o---- 

Hoặc 

  

Họ tên:  ........................   ..............................   ..............................  ....................  

Sinh ngày: ....................  Tháng.....................  Năm .......................  Tại: .............  

Địa chỉ:  ........................  Đường ....................  Phường ..................  Quận: ..........  

Các loại Tab thông dụng: 

 Tab trái: Văn bản được canh lề trái khi con trỏ nhẩy đến vị trí đặt Tab. 

 Tab giữa: Văn bản được canh giữa khi con trỏ nhẩy đến vị trí đặt Tab. 

 Tab phải: Văn bản được canh lề phải khi con trỏ nhẩy đến vị trí đặt Tab. 

 Tab thập phân: Tạo văn bản có các dấu thập phân thẳng hàng với nhau. 

 Tab Bar: Hiện ra các đường ngay tại vị trí đặt Tab. 

Cách đặt Tabs: 



19 

 

 Thông thường ta sẽ đặt Tabs trước khi gõ để văn bản được rõ ràng. Sau đó, ta sẽ điều chỉnh 

lại nếu cần. 

− Đặt con trỏ tại dòng cần đặt Tabs. 

− Chọn Home → Pargraph → Tabs… 

− Xuất hiện hộp thoại Tab → Ta đặt các vị trí Tab trong hộp thoại sau: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 2.14: Hộp thoại Tab 

 

− Tab stop position: Gõ điểm dừng cho Tab 

− Alignment: Chọn loại Tab. 

− Leader: Chọn kiểu Tab: …., ---, ___. 

− Chọn Set để thiết lặp Tab → Chọn OK. 

Ta có thể đặt Tabs nhanh dựa vào nút Tab và thanh thước 

 

 

 

Chọn loại Tab 

 

Hình 2.15: Chọn Tab trên thanh thước ngang 

 

1.7. Chia văn bản thành nhiều cột: 

− Sau khi nhập văn bản xong, bạn cần thực hiện các bước sau để chia một đoạn văn bản 

Vị trí dừng của con trỏ khi nhấn phím 

Tab 

( Tương ứng trên thanh Thước) 

Các Tab hiện có trên dòng đang chọn 

Các loại Tab – Canh lề cho Tab 

Xuất hiện các ký hiệu …., ----, ___ khi 

di chuyển con trỏ đến vị trí dừng Tab. 

Xoá Tab đang chọn Xoá tất cả Tab hiện có 

Click chọn vị trí Tab 
Click chọn vị trí Tab 
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thành nhiều cột: 

− Enter ở cuối đoạn văn bản cần chia thành nhiều cột ( tạo 1 dòng trống) 

− Bội đen vừa đủ đoạn văn bản đó ( không bôi đen dòng trống đã tạo ở trên) 

− Chọn Layout  → Columns → More columns 

− Xuất hiện hộp thoại Columns: 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 2.16: Hộp thoại column 

 

Nếu chia cột mà không cần các đường kẻ phân cách giữa các cột, ta có thể sử dụng nút công 

cụ sau: 

 

 

 

 

 

 

 

 

2. Chèn các đối tượng vào văn bản 

2.1. Chèn hình và xử lý hình 

Các bước thực hiện: 

− Thực hiện thao tác chèn hình. 

Click chuột rồi 

chọn số cột 

Văn bản được chia 

thành mấy cột? 

Độ rộng của cột 

Khoảng cách giữa 

các cột 

Độ rộng của các cột có 

bằng nhau không? 

Đánh dấu để có đường 

kẻ phân cách giữa các 

cột 
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− Thay đổi kích thước hình. 

− Thay đổi vị trí tương đối của hình( Có thể bắt buộc phải thực hiện thao tác này thì mới di 

chuyển hình được). 

− Di chuyển hình vào đúng vị trí. 

− Thay đổi một số thuộc tính khác của hình. 

Thao tác chèn hình: 

Chèn hình từ thư viện hình của Word ( SmartArt): 

− Chọn Insert →  SmartArt 

− Xuất hiện hộp thoại sau: 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 2.17: Hộp thoại SmartArt 

− Sau kh xuất hiện hộp thoại SmartArt ta chọn một hình tương ứng rồi vẽ chèn vào văn bản 

Chèn hình từ 1 file ảnh: 

− Đặt con trỏ tại vị trí muốn chèn hình. 

− Chọn Insert → Picture  

− Xuất hiệp hộp thoại Insert Picture 
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− Chọn file ảnh từ hộp thoại sau:  

 

 

 

 

 

 

 

 

 

 

Hình 2.18: Hộp thoại Insert Picture 

− Chọn hình cần chèn rồi chọn Insert. 

2.1.1. Thay đổi kích thước hình: 

Thao tác nhanh: 

− Click chọn hình cần điều chỉnh. 

− Đưa chuột vào các hình vuông nhỏ ở các gốc, hoặc các điểm giữa của khung chứa hình 

cho hiện các mũi tên 2 chiều (hình bên) rồi giữ nút trái chuột kéo - thả để điều chỉnh. 

 

 

 

 

 

 

 

Hình 2.19: Hiệu chỉnh kích thước của hình 

 

2.1.2. Thay đổi vị trí tương đối của hình: 

Thao tác nhanh: 

− Click chọn hình cần điều chỉnh. 

− Chọn Format → Wrap Text 

− Các dạng vị trí tương đối thông thường: 

− Inline with Text: Hình nằm trên cùng 1 dòng với văn bản  

(Hình giống như 1 kí tự bình thường). 

− Square: Hình sẽ đẩy văn bản sang 4 phía theo dạng 1 hình chữ 

 nhật. 

− Tight: Hình đẩy văn bản sang 4 phía theo 1 hình dạng bất kỳ  

(ôm sát Hình) 

− Behind Text: Hình không đẩy văn bản. Hình nằm ẩn phía dưới văn bản. 

Chọn Ổ đĩa, Folder có 

hình cần chèn 

Chọn hình cần chèn 

Kéo thả - chuột để 

thay đổi kích hình  

hình 
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− In front of Text: Hình không đẩy văn bản. Hình nằm phía trên, che mất văn bản phía dưới. 

− Advanced: Các dạng vị trí tương đối khác. 

Di chuyển hình: 

Đưa chuột vào giữa hình → Xuất hiện mũi tên 4 chiều          , sau đó giữ nút trái chuột 

kéo hình đến vị trí mới. 

2.2. Chèn chữ nghệ thuật (Word Art) 

Word Art là những văn bản nghệ thuật (uốn lượn, có bóng,…) mà ta có thể di chuyển, 

xoay, thay đổi kích thước và đặt trên 1 trang giấy giống như 1 Picture. 

Ví dụ như hình bên dưới 

Để tạo 1 Word Art, bạn tiến hành theo các bước sau: 

+ Chọn Insert → chọn Word Art. Trên thanh công cụ 

+ Xuất hiện các kiểu chữ WordArt  

+ Ở hộp thoại này ta sẽ Click chuột chọn một kiểu của Word Art ( không nên chọn kiểu 

cong, kiểu cong sẽ chọn ở các bước sau) 

 

 

 

 

 

 

 

Hình 2.20: Chọn kiểu chữ Word Art 

 Hiện hộp thoai Your Text here, click chuột vào ô Your Text here và gõ nội dung chữ 

Word Art. 

 

 

 

 

Hình 2.21: Khung Your text her  

Ví dụ: Gõ chữ Word Art có nội dung sau: 

Click chuột 

để chọn 

Your text here
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2.3. Chèn Shapes vào văn bản 

Công cụ Shapes  là một công cụ đồ hoạ quan trọng nhất trong Word. Với công cụ này 

bạn có thể tạo những đường đơn giản, hình oval, tròn, hình chữ nhật và đặc biệt các sơ đồ 

trong SamrtArt 

2.3.1. Vẽ 1 Shapes: 

 

 

 

 

 

 

Hình 2.22: Một số Shapes tiêu biểu 

− Chọn  Insert → Shapes 

− Hiện ra một bảng chọn các hình Shapes,  

− Chọn 1 hình Shapes → Khi đó con trỏ biến thành dấu “+” 

− Đưa con trỏ chuột đến vị trí muốn vẽ Shapes, giữ nút trái chuột và kéo để vẽ. 

2.3.2. Thêm văn bản vào trong Shapes: 

− Bạn có thể thêm văn bản vào bất kỳ Shapes nào bằng cách: 

− Right click vào Shapes  muốn thêm văn bản → chọn Add Text. 

2.3.3. Kết nhóm các đối tương đồ hoạ: 

  Tất cả các Picture, WordArt, Shape, Textbox đều gọi chung là các đối tượng đồ hoạ. 

Để kết nhóm các đối tượng độ này ta làm như sau: 

− Nhấn giữ phím Shift và Click chọn các đối tượng cần kết nhóm hoặc click chuột vào nút 

lệnh             trên thanh công cụ rồi  kéo bao các đối tượng cần kết nhóm. 

− Nhắp phải chuột vào các đối tượng rồi chọn Grouping → Group. 

2.3.4. Rã nhóm các đối tương đã kết nhóm. 

− Chọn nhóm cần rã. 

− Chọn Draw → UnGroup ( hoặc nhắp phải chuột vào đối tượng cần rã nhóm rồi chọn 

Grouping→ UnGroup) 

2.4. Đưa hình ảnh trên màn hình vào văn bản ( chụp hình) 

2.4.1. Chụp trực tiếp: Khi hình ảnh là 1 cửa sổ. 

− Mở cửa sổ cần chụp. 

− Nhấn phím <Print Screen> để lưu hình ảnh cửa sổ vào bộ nhớ tạm. 
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− Vào MS Word chọn lệnh Paste để dán hình vào vị trí cần chèn. 

2.4.2. Chụp lớp trên: Khi hình ảnh là 1 hộp thoại. 

− Mở hộp thoại cần chụp. 

− Nhấn tổ hợp phím <Alt> + <Print Screen> để lưu hình ảnh hộp thoại  vào bộ nhớ tạm. 

− Vào Winword chọn lệnh Paste để dán hình vào vị trí cần chèn. 

2.4.3. Chụp - Cắt: Khi cần chụp 1 phần  cửa cửa sổ 

− Mở cửa sổ cần chụp. 

− Nhấn phím <Print Screen> để lưu hình ảnh cửa sổ vào bộ nhớ tạm. 

− Vào chương trình MS Paint chọn lệnh Edit/ Paste để dán hình vào cửa sổ MS Paint. 

− Chọn nút công cụ Select            hoặc Free from Select            để chọn phần hình cần cắt 

chọn Copy để lưu phần cắt vào bộ nhớ tạm. 

− Vào MS word chọn lệnh Paste để dán phần cắt vào vị trí cần chèn. 

2.5. Chèn công thức toán học 

− Equation là một chức năng của Winword cho phép tạo các biểu thức toán học như căn số, 

phân số, ma trận, các biểu thức véctơ,… 

− Để vào Equation ta chọn lệnh Insert → Equation → Insert new Equation sẽ xuất hiện cửa 

sổ Equation có một khung và thanh công cụ Equation như sau: 

 

 

Hình 2.23: Thanh công cụ Equation 

Đến đây bạn chỉ cần gõ biểu thức vào khung. Những ký tự nào có tên trên bàn phím thì 

gõ bình thường, các ký hiệu không có trên bàn phím thì chọn trên thanh công cụ Equation. 

Sau khi tạo xong biểu thức bạn chỉ cần click chuột vào bất kỳ nơi nào bên ngoài khung để rời 

khỏi chức năng Equation. 

Chú ý: Không nhất thiết lúc nào cũng vào Equation. 

Ví dụ: Để tạo biểu thức  = b2 – 4ac thì không cần phải vào Equation. 

Để chèn  bạn có thể dùng lệnh Insert → Symbol, còn chỉ số trên của b2 thì ta ó thể 

dùng lệnh  Format/ Font chọn Super Script hoặc tổ hợp phím Ctrl + SHIFT + = để gõ chỉ số 

trên. 

Ví dụ: Để tạo biểu thức sau: 

 

 

 

 

Công việc được thực hiện như sau: 

Vào Equation: 










→

=−

ba

b

a
a


.
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Chọn nút để tạo dấu { 

 

 

 

 

 

 

 

 

Chọn nút  

Để tách phần bên trong dấu { thành 2 đối tượng như sau:  

 

 

 

Chọn nút căn số:  

 

 

 

 

 

+ Gõ chữ a, bấm phím mũi tên tới ( để rời khỏi ảnh hưởng của dấu căn), gõ dấu trừ. 

+ Chọn nút phân số          gõ a (tử số) và b (mẫu số) 

+ Nhấn mũi tên tới, gõ dấu =, chèn   (bêta) 

+ Xong biểu thức phía trên 

+ . Nhấn Enter xuống biểu thức 2. Gõ a. Chọn ký hiệu véctơ (nút thứ 3, hàng trên), gõ 

dấu chấm, gõ b, chọn ký hiệu véctơ, chèn ký hiệu . 

 

 

 

 

Các hiệu ứng đặc biệt 

− Để tạo hiệu ứng chữ ta thực hiện như sau:  

+ Quét khối chọn đoạn văn bản cần định dạng 

+ Chọn Font 

+ Hộp thoại Font xuất hiện 
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Hình 2.24: Hộp thoại Font 

+ Chọn Text Effects 

+ Hộp thoại Text Effects xuất hiện 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 2.25: Hộp thoại Format Text Effects 

+ Text Fill: Hiệu ứng màu nền chữ 

+ Text Outline: Hiệu ứng đường nét chữ 
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Bài tập thực hành 

Bài 01: Mở tập tin mới, nhập bài tập và lưu vào ổ đĩa D:\Folder của lớp mình. 

 

GIỚI THIỆU CHUNG VỀ INTERNET 

---  --- 

 Internet là hệ thống gồm các mạng máy tính, được liên kết  với nhau trên phạm vi toàn 

thế giới theo một giao thức chuẩn, thông qua các hệ thông  kênh truyền thông. 

 Như vậy, Internet có thể hiểu là mạng của các mạng. Giao thức chuẩn để các mạng 

máy tính  nối với nhau là TCP\IP. 

 Internet cung cấp nhiều dịch vụ dùng để tạo, truy cập và trao đổi thông tin trên nhiều 

lĩnh vực khác nhau, từ nghiên cứu khoa học đến hoạt động giải trí, thương mại… 

 

SƠ YẾU LÝ LỊCH 

I. PHẦN BẢN THÂN. 

Họ tên:  .............................................................................................................................  

Sinh ngày:  ..................  tháng ................... năm ......................  Tại:  .................................  

Hiện cư ngụ tại; ...........  Đường ................. Phường ................  Quận:  ..............................  

Là sinh viên học lớp:  ..  Tại trung Tin Học  .............................  Khoa:  ..............................  

Đạt điểm trung bình các môn: .................... Học kỳ: ................  Khối học:  ........................  

II. PHẦN GIA ĐÌNH. 

Họ tên Cha: .................  ...........................................................  Năm sinh..........................  

Nghề nghiệp: ...............  .............................Nơi làm việc .........  .........................................  

Họ tên Mẹ ...................  ...........................................................  Năm sinh..........................  

Nghề nghiệp:  ..............  ............................. Nơi làm việc:  ......  .........................................  

III. ANH CHỊ EM RUỘT. 

1. Họ tên: ....................  ...........................................................  Năm sinh  .........................  

2. Họ tên: ....................  ...........................................................  Năm sinh  .........................  

3. Họ tên ......................  ...........................................................  Năm sinh  .........................  

4. Họ tên ......................  ...........................................................  Năm sinh  .........................  
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Bài 02: Mở tập tin mới, nhập bài tập và lưu vào ổ đĩa D:\Folder của lớp mình. 

 UBND HUYỆN ABC CỘNG HOÀ XÃ HỘI CHỦ NGHĨA VIỆT NAM 

 CTY BƯU CHÍNH TP Độc lập - Tự do - Hạnh phúc 

 :  : 

           Tp.HCM, ngày 5 tháng 09 năm2018 

HỌP ĐỒNG 

➢ Căn cứ vào pháp lệnh hợp đồng kinh tế ngày 28/9/1983 của hội nhà nước và nghị định 

số 7/HĐBT ngày 26/01/1990 của hội đồng bộ trưởng qui định chi tiết việc thi hành 

pháp lệnh HĐKT. 

➢ Căn cứ nghị định số 121/HĐBT ngày 15/08/1987 của Hội Đồng Bộ Trưởng ban hành 

điều lệ Bưu Chính Viễn Thông.   

➢ Theo yêu cầu của khách hàng và khả năng phục vụ của công ty điện thoại Tp. 

Hai bên gồm: 

Bên A: (khách hàng) 

Họ và tên : NGUYỄN ANH DŨNG 

Địa chỉ liên lạc:  514 Nguyễn Tri Phương, P.12, Q.10, TP.HCM 

Địa chỉ đặt máy: 51 Kỳ Đồng, P.10, Q.3, TP.HCM 

Bên B: (Cty diện thoại) 

Địa chỉ:  số 2,  Hùng Vương, Q.10, Tp.HCM. 

Điện thoại: (084) 8365874 

Tài khoảng:710A.00209 Ngân hàng Công thương VN-Tp.HCM. 

Đại diện kí: Ông PHẠM HÙNG LÂM – Chức vụ: P.Giám Đốc. 

 

 Khách hàng Ngày … tháng … năm 20… 

 ( ký tên) Giám đốc 
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Bài 03: Mở tập tin mới, nhập bài tập và lưu vào ổ đĩa D:\Folder của lớp mình. 

 

 SỞ Y TẾ TP HCM CỘNG HOÀ XÃ HỘI CHỦ NGHĨA VIỆT NAM 

 ---o0o--- Độc lập – Tự do – Hạnh phúc 

  ---o0o--- 

GIẤY CHỨNG NHẬN SỨC KHOẺ 

 

Phần I: Lý lịch bản thân 

 Họ và tên:  ......................................................................................................................  

 Ngày sinh: ......................................................................................................................  

 Địa chỉ: Đường .................... Ap(khu phố) ...................... xã(phường) .............................  

 Huyện(quận) ........................ Tp( tỉnh) ............................  ...............................................  

 Nơi công tác: .......................  ..........................................  ...............................................  

Phần II: Khám 

• Mắt 

 Trái:  Phải 

• Tai 

 Tai trái Tai phải 

• Răng 

 Hàm trên Hàm dưới 

• Thần kinh:  _________________________________________________________  

 _____________________________________________________________________  

• Hô hấp: ____________________________________________________________  

 _____________________________________________________________________  

• Tuần hoàn:  _________________________________________________________  

 _____________________________________________________________________  

  

 Tp HCM, ngày … tháng … năm 20… 

 Bác sĩ khám 
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Bài 4: Mở tập tin mới, nhập bài tập và lưu vào ổ đĩa D:\Folder của lớp mình. 

 Trường THPT Bình Dương 

 : Số 1 Võ Thị Sáu Dĩ An BD 

 : 065 10101010 

ĐỀ THI HỌC II-2010 

  Môn thi: Toán 

  Thời gian làm bài: 120 phút 

Câu 1: Cho hàm số y=f(x) =x3 + (2m-1)x2 +(m+1)x –(m+3) có đồ thị (Cm) với m là một tham 

số 

1. Chứng minh rằng hàm số luôn luôn có 2 điểm cực trị 

2. Khảo sát sự biến thiên và vẽ đồ thị (C) của hàm số khi m=1 

3. Dựa vào đồ thị hãy biện luận tuỳ theo k số nghiệm của phương trình x3 -3x2 +2-k =0 

Câu 2: Chứng minh biểu thức và tính tích phân sau: 

 a.  

 b.  

 c.  

Câu 3: Trong mặt phẳng OXY cho hyperpol ( H); 9x2 -16y2 = 144 

1. Chỉ rõ các trục tọa độ các đỉnh, tiêu điểm, tiêu cự, tâm sai và viết phương trình 2 

đường tiệm cận của (H) 

2. Vẽ (H) 

3. Tìm M(H), biết góc F1HF2 = 1v 

4. Viết phương trình hyperpol (H’) liên hợp của (H). Xác định tiêu điểm, tâm sai và 

đường chuẩn của (H’). 

Câu 5: Tính tích Boole của A và B với  

 A =  

 B =   
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Bài 5: Mở tập tin mới, trình bày văn bản theo mẫu và lưu vào ổ đĩa D:\Folder của lớp mình. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Save 

Undo 

Print 

Bold 

Open 

New 

Thanh menu 

Chọn Font chữ 

Chọn kiểu chữ 

Chọn cở chữ 

GĐ T. MẠI GĐ S. XUẤT GĐ N. SỰ 

PHÒNG KH PHÒNG HC PHÒNG KT 

TỔNG GIÁM ĐỐC 

GĐ T. CHÍNH 

PHÒNG TC 

PHÒNG XNK 

CƠ CẤU TỔ CHỨC CÔNG TY 

XYZ 

Báo cáo 

theo 
ngày 
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BÀI 3:  

TẠO VÀ XỬ LÝ BẢNG BIỂU 

Giới thiệu 

Khi bạn làm việc với các danh sách, các bảng tổng kết và thống kê thì Table là cách xử 

lý dễ dàng và hiệu quả nhất. 

Table là tập hợp các ô tổ chức theo dạng bảng gồm nhiều dòng, nhiều cột. Mỗi ô có thể 

chứa văn bản, số hay các đối tượng đồ hoạ. 

Hầu hết chúng ta đều nghĩ Table như một tính năng xử lý văn bản tương đương với bảng 

tính. Nhưng ta có thể sử dụng Table để tạo các loại tài liệu từ sơ yếu lý lịch đến các bảng tin 

tức,…. 

Mục tiêu 

Mô tả được các thao tác tạo và xử lý bảng biểu; 

Trình bày nội dung văn bản trên bảng biểu. 

Thực hiện các thao tác an toàn với máy tính. 

1. Chèn bảng biểu vào văn bản 

− Chọn Insert →Table → chọn Insert Table… 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 3.1: Hộp thoại Table 

− Sau khi chọn số dòng, số cột ta chọn OK. 

Hoặc: 

− Click chọn nút công cụ  

− Kéo chuột chọn số dòng, số cột: 

 

 

 

Hình 3.2: Tạo bảng trên thanh công cụ 

Gõ số cột 

Gõ số dòng 

Độ rộng 

của cột do 

Word tự 

Kéo chuột để chọn 

số dòng, số cột 
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2. Các thao tác trên bảng biểu 

2.1. Xoá Table: 

− Đặt con trỏ trong Table muốn có. 

− Chọn Layout → Delete Table 

− Đánh dấu chọn dòng ( cột): 

− Đặt con trỏ tại dòng (cột) cần đánh dấu. 

− Đưa chuột vào vị trí giống hình bên.       

− Click chuột để chọn dòng (cột) đó. 

 

2.1. Thay đổi độ rộng cột: 

− Đánh dấu cột cần điều chỉnh. 

− Chọn Table → chọn Table Properties… 

− Chọn độ rộng cột trong hộp thoại sau: 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hỉnh 3.3: Hộp thoại Table Properties 

Cách khác: Đưa chuột vào đường biên phải của cột cần điều chỉnh cho xuất hiện , rồi giữ 

nút trái chuột kéo - thả. ( Hoặc nhắp đúp chuột). 

 

 

 

 

 

3. Thay đổi cấu trúc bảng biểu 

3.1. Trộn nhiều ô thành 1 ô: 

− Đánh dấu chọn các ô cần trộn. 

− Chọn Layout → MergeCells. 

 

Chọn cột 

Chọn dòng 

Kéo thả chuột 

(hoặc nhắp 

đúp chuột) 

Gõ độ rộng của 

cột 
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Hình 3.4: Ô Merge cells 

3.2. Chia 1 ô thành nhiều ô: 

− Chọn ô cần chia làm nhiều ô. 

− Chọn Layout → chọn Split Cells… 

− Chọn số ô muốn chia trong hộp thoại bên. 

− Sau khi chọn số hàng, cột ta chọn OK. 

 

 

 

 

 

Hình 3.5: Ô Split cells 

 

3.3. Chèn thêm cột: 

− Đánh dấu vị trí mà cột mới sẽ được chèn vào. ( Cột nằm sau cột được chèn). 

− Chọn  Layout → Column Left. 

3.4. Chèn thêm dòng: 

− Đánh dấu vị trí mà dòng mới sẽ được chèn vào. (Dòng nằm sau dòng được chèn). 

− Chọn Layout → Insert below 

Trường hợp muốn chèn một dòng mới ở cuối bảng ta làm như sau: 

− Đặt con tỏ ở ô dưới cùng bên phải Table 

− Nhấn phím Tab. 

3.5. Xoá dòng (Cột): 

− Đánh dấu dòng (cột) cần xoá . 

− Chọn Layout → Delete Row (Clomun) 

3.6. Tính toán đơn giản trong Table: 

− Đặt con trỏ ở ô chứa kết quả. 

− Chọn Layout → chọn Formula… 

 

 

Hình 3.6: Hộp thoại Formula 

 

 

 

 

 

Chèn  các hàm để tính toán (nếu 

cần) như: Sum (), Count(),… 
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Bài tập thực hành 

Bài 01: Mở tập tin mới, nhập bài tập và lưu vào ổ đĩa D:\Folder của lớp mình. 

BẢNG TỔNG KẾT DOANH THU NĂM 2018 

CÔNG TY TNHH SAO MAI 

 

S
tt

 

Tên vật tư Quí 1 Quí 2 Quí 3 Quí 4 

1 ❖ Gạch ống 200 150 320 200 

2 ❖  Gạch the 450 460 465 300 

3 ❖ Xi –măng đen 150 700 780 550 

4 ❖ Xi-măng trăng 700 211 200 700 

5 ❖  Sắt     10d 680 540 150 400 

TỔNG CỘNG 2180 2061 1915 2150 

 

  Ngày … tháng …. Năm 20…. 

 Kế toán Thủ trưởng 

 

 

 

Bài 02: Mở tập tin mới, nhập bài tập và lưu vào ổ đĩa D:\Folder của lớp mình. 

BẢNG ĐIỂM 

Lớp : Tin Học Căn Bản –K04/2010 

 

S
T

T
 

HỌ VÀ TÊN 
Điểm TRUNG 

BÌNH L. Thuyết T. Hành 

1 Trần Huy Hoang 7.0 9.5 8.3 

2 Phạm Thanh Vân 5.5 7.0 6.3 

3 Nguyễn Đoan Trang 3.0 4.5 3.8 

4 Lê Thanh Sơn  8.0 6.0 7.0 

5 Nguyễn Thanh Huy 6.5 5.5 6.0 

 

  Ngày …. Tháng … năm 20…. 

 Giáo viên bộ môn Trưởng khoa 
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Bài 4  

BẢO MẬT VÀ IN ẤN 

Giới thiệu 

Phần mềm Office Word đã ra đời từ rất lâu và khi công nghệ ngày càng phát triển thì 

hãng Microsoft cũng tích hợp vào các tính năng về bảo mật cần thiết cho các file văn bản mà 

bạn tạo ra để tránh bị truy cập trái phép và rò rỉ thông tin quan trọng của người dùng. 

Vấn đề bảo mật file Word là điều cần quan tâm hàng đầu của người dùng đặc biệt đối 

với nhân viên văn phòng hay phải soạn thảo văn bản, tạo bảng tính 

In ấn  là quá trình tạo ra chữ và tranh ảnh trên các chất liệu nền như giấy, bìa các 

tông, ni lông, vải... bằng một chất liệu khác gọi là mực in.. 

Mục tiêu 

− Thực hiện được thao tác tạo mật khẩu cho văn bản; 

− Chọn lựa chế độ và hiệu chỉnh trước khi in ấn; 

− Thực hiện được các thao tác trộn văn bản; 

− Thực hiện các thao tác an toàn với máy tính. 

1. Bảo mật. 

1.1 Protect Document.  

− Chọn File → Info →Protect Documet →Encrypt with password 

− Xuất hiện hộp thoại Encrypt Documet.  

Gõ Password vào ô 

+ Password: Nhập mật khẩu 

+ OK: 

 

 

 

 

 

 

Hình 4.1: Hộp thoại Encrypt Documet 

+ Nhập lại mật khẩu vào ô Reenter password của hộp thoại Conflirm Password 

+ OK 

 

 

 

 

 

 

Hình 4.2: Hộp thoại conflirm Password 

1.2 Protect. 

https://vi.wikipedia.org/wiki/Ch%E1%BB%AF_vi%E1%BA%BFt
https://vi.wikipedia.org/w/index.php?title=Tranh_%E1%BA%A3nh&action=edit&redlink=1
https://vi.wikipedia.org/wiki/Gi%E1%BA%A5y
https://vi.wikipedia.org/w/index.php?title=B%C3%ACa_c%C3%A1c_t%C3%B4ng&action=edit&redlink=1
https://vi.wikipedia.org/w/index.php?title=B%C3%ACa_c%C3%A1c_t%C3%B4ng&action=edit&redlink=1
https://vi.wikipedia.org/wiki/Ni_l%C3%B4ng
https://vi.wikipedia.org/wiki/V%E1%BA%A3i
https://vi.wikipedia.org/w/index.php?title=M%E1%BB%B1c_in&action=edit&redlink=1
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− Chọn Review → Protect –Restrict Editting 

− Xuất hiện hộp thoại Restrict Editting bên phải . 

+ Check vào ô Limit formatting to a selection. 

+ Check vào ô Allow. only this type of editing in the docment 

+ Chọn Yes, Star Enforcing Protection. 

+ Xuất hiện hộp thoại Star Enforcing Protection 

+ Nhập mật khẩu vào 2 ô: 

+ Enter new password (optional) 

+ Reenter passwod to confirm 

+ OK 

 

 

 

 

 

 

Hình 4.3: Hộp thoại Restrict Editting và hộp thoại Star Enforcing Protection 

2. In văn bản. 

2.1. Đặt tiêu đề trang. 

− Chọn Insert → Header hay Footer. 

− Gõ nội dung tiêu đề trên ( Header). Hay dưới ( Footer) 

 

 

 

Hình 4.4: Header gõ tiêu đề trang in 

- Chọn Close để trở về màn hình soạn thảo. 

2.2. Đánh số trang. 

− Chọn Insert → Page Number. 

− Xuất hiện hộp thoại Page Number. 

 + Top of Page: Đánh dấu trang phía trên 

 + Bottom of Page: Đánh dấu trang phía dưới 

 

 

 

 

Hình 4.5: Chọn vị trí đánh số trang 

2.3. Đặt lề cho trang in: 

− Chọn Layout → Page Setup. 
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− Xuất hiện hộp thoại Page Setup / Chọn Tab 

Margin. 

 Margin: 

 + Top: Khoảng cách từ mép giấy phía trên đến 

văn bản. 

 + Bottom: Khoảng cách từ mép giấy phía dưới 

đến văn bản. 

 + Left: Khoảng cách từ mép giấy bên trái đến 

văn bản. 

 + Right: Khoảng cách từ mép giấy bên phải đến 

văn bản. 

 + Gutter: Chừa làm gáy sách. 

 + Gutter position: Vị trí làm gáy sách. 

 Orientation: Chọn hướng giấy in 

 + Portrait: In dọc. 

 + Landscape: In ngang. 

2.4. Chọn khổ giấy in: 

− Chọn Layout→ Page Setup. 

− Xuất hiện hộp thoại Page Setup → Chọn Tab 

Paper. 

 + Paper size: Chọn khổ giấy 

 + Width: Chọn chiều rộng khổ giấy 

 + Height: Chọn chiều cao khổ giấy 

 +OK. 

 

 

 

Hình 4.7: Hộp thoại Page setup 

2.5. Xem văn bản trước khi in: 

− Chọn File / Print Preview hoặc chọn nút công cụ         (Print Preview ) 

− Sau khi xem và tinh chỉnh xong chọn Close để trở về màn hình soạn thảo. 

2.6. In ra giấy. 

− Chọn File / Print hoặc chọn nút công cụ          (Print)  

hoặc tổ hợp phím Ctrl + P. 

− Xuất hiện hộp thoại Print. 

Hình 4.6: Hộp thoại Page setup 
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Printer: 

 + Name: Chọn máy in. 

Page range: 

 + All: In tất cả trang văn bản hiện hành. 

 + Current Page: Chỉ định trang in 

 + Pages: In theo STT trang 

Copies: 

 + Number of copies: Chọn số bản in 

OK. 

 

 

 

 

Hình 4.8: Hộp thoại Print 

3. Trộn văn bản (Mail Merge) 

3.1. Giới thiệu 

− Khi tiến hành in hàng loạt các biểu mẫu có nội dung giống nhau về mặc hình thức chứa 

nội dung thông tin chung, chỉ khác phần thông tin cá nhân như: Phiếu báo điểm, giấy khen, 

hoá đơn tiền điện - nước, thiệp mời, … 

− Để thực hiện việc trộn văn bản bạn tạo 2 tập tin sau 

+ Tập tin văn bản mẫu ( Mail document): Tập tin này chứa các thông tin chung mà các phiếu 

hoặc hoá đơn nào cũng có nội dung giống nhau. 

+ Tập tin dữ liệu (Data file): Tập tin này chứa các thông tin cá nhân như danh xưng, họ tên, 

số tiền thanh toán,… 

− Sau đó sẽ tiến hành trộn 2 tập tin trên với kết quả là sẽ có một tập tin bao gồm cả 2 nội 

dung tập tin trên (Mail document và Data file). 

3.2. Cách thực hiện 

B1: Tạo Data file 

− Là một tập tin dạng bảng biểu, với dòng đầu là dòng tiêu đề  ( dòng tiêu đề không gõ dấu 

tiếng việt và không có khoảng trắng giữa các từ ) các dòng còn lại chứa nội dung thông tin cá 

nhân như danh xưng, họ tên, tiền thanh toán,… 

− Sau khi tạo xong Data file bạn lưu vào đĩa và đóng Data file lại. 

− Ví du: Để tạo một thiệp mời dự sinh nhật theo mẫu dưới đây thì tạo file data file gồm một 

bảng có 2 cột và n dòng. 
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Như vậy tạo file data file gồm một bảng có  2 cột n dòng như sau: 

Danhxung Hovaten 

Ông Lý Liên Kiệt 

Bà Tiểu Yến Tử 

Chú Chung Tử Đơn 

Anh Lê Minh 

… … 

B2:  Tạo tập tin văn bản mẫu như hình bên dưới, rồi thực hiện các công việc như sau: 

 

 

 

 

 

 

 

 

 

− Chọn Mailings → Start Mail Merge → Step by step 

Mail merge wizard 

− Xuất hiện hộp thoại Mail merge  

+ Step 1: Chọn Letters → Chọn Next 

+ Step 2: Chọn Use the current document → Chọn 

Next 

+ Step 3: Chọn Browse và tìm mở file Data file đã 

tạo ở  

bước 1 

+ Xuất hiện hộp thoại Mail merge Recipeints → 

Chọn OK. 

+ Step 4: Chèn thông tin từ Data file vào tập tin văn 

bản mẫu ta  

Đặt con trỏ soạn thảo nơi cần chèn 

 

 

 

 

 

 

Hình 4.9: Hộp thoại Mail merge 

 

Chọn Next 

THIỆP MỜI 

- Nhân dịp sinh nhật lần thứ 18 của con chúng tôi 

- Kính mời: < Danh xưng> < Họ tên khách mời> 

- Vui lòng đến dự buổi tiệc chung vui với gia đình chúng tôi 

vào lúc 19h30’ ngày 16/09/2018 tại tư gia….. 

- Rất mong được sự hiện diện của < Danh xưng> là niềm 

vinh dự cho gia đình chúng tôi. 
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+ Click chuột vào nút lệnh Inset merge field   

+ Sau khi click chuột vào nút Inset merge field  

+ sẽ xuất hiện hộp thoại  Insert Merge Field  

+ Sau đó chọn tên field ( tên cột) cần chèn vào vị trí nào đó rồi click chuột vào nút Insert. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 4.10: Hộp thoại  Insert Merge Field 

 

− Sau khi chèn xong click chuột chọn close để đóng hộp thoại 

− Để hiện thị các thông tin cá nhân bạn click chuột vào nút    trên thanh công cụ Mail 

Merge 

 + Step 5: Muốn xem thông tin của từng phiếu bạn chọn vào nút   để xem 

các mẫu tin kế tiếp hoặc trước đó. 

 + Step 6:  

− Chọn Print nếu muốn in phiếu ra giấy 

− Chọn Edit Individual letters nếu muốn xem ( có thể sửa chữa) thông tin cho từng phiếu. 
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Bài tập thực hành 

Bài 1: Trộn văn bản (mail merge) 

1. Tạo tập tin Data file có nội dung sau và lưu vào ổ đĩa D:\Folder của lớp mình. 

 

2. Dùng chức năng trộn văn bản để tạo tập tin theo mẫu sau (thiệp mời), rồi trộn với tập tin 

Data file ở trên. 

 

 

 

 

 

 

 

 

 

 

Lưu ý: Mẫu này học sinh có thể thiết kế theo ý thích của mình. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Danhxung Hovaten 

Ông Lý Liên Kiệt 

Bà Nguyễn Thanh Vân 

Chị Chung Tử Đơn 

Anh Lê Minh 

Chị Lý Tiểu Long 

Anh Nguyễn Thành Long 

Chị Tiểu Yến Tử 

THIỆP MỜI 

- Nhân dịp sinh nhật lần thứ 18 của con chng tôi 

- Kính mời: < Danh xưng> < Họ tên khách mời> 

- Vui lòng đến dự buổi tiệc chung vui với gia đình 

chúng tôi vào lúc 19h30’ ngày 16/09/2010 tại tư gia….. 

- Rất mong được sự hiện diện của < Danh xưng> là 

niềm vinh dự cho gia đình chúng tôi. 
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Bài 2: Trộn văn bản (mail merge) 

1. Tạo tập tin Data file có nội dung sau và lưu vào ổ đĩa D:\Folder của lớp mình. 

 

SBD Hovaten Lythuyet Thuchanh Trungbinh 

1 Trần Huy Hoang 7.0 9.5 13.0 

2 Phạm Thanh Vân 5.5 7.0 11.25 

3 Nguyễn Đoan Trang 3.0 4.5 6.0 

4 Lê Thanh Sơn  8.0 6.0 10.0 

5 Nguyễn Thanh Huy 6.5 5.5 7.75 

 

2. Dùng chức năng trộn văn bản để tạo tập tin theo mẫu sau (thiệp mời), rồi trộn với tập tin 

Data file ở trên. 

 

 TRƯỜNG TCN XYZ CỘNG HOÀ XÃ HỘI CHỦ NGHĨA VIỆT NAM 

 KHOA TIN HỌC Độc lập – Tự do – Hạnh phúc 

PHIẾU BÁO ĐIỂM THI HẾT MÔN 

HỌC PHẦN: TIN HỌC VĂN PHÒNG 

Trường TCN XYZ trân trọng thông báo đến học sinh có số báo danh <<SBD>> 

Họ tên: <<Hovaten>> 

Kết quả môn thi như sau: 

Điểm lý thuyết: <<Lythuyet>>. 

Điểm thực hành: <<Thuchanh>>. 

Điểm trung bình của môn học là: <<Trungbinh>>. 

Lưu lý: Học sinh nào có điểm trung bình nhỏ hơn 5 thì đến văn phòng khoa Tin học để làm 

thủ tục đăng ký thi lại 
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BÀI 5 

TỔNG QUAN VỀ MICROSOFT EXCEL 2016 

Giới thiệu 

− Microsoft Excel là phần mềm xử lý bảng tính điện tử (Work Sheet), chạy trong môi trường 

Windows 

− Bảng tính điện tử là một bảng có kích thước rất lớn, gồm nhiều cột (Column) và nhiều 

hàng(Row). Nơi giao nhau giữa cột và hàng được gọi là ô(Cell). Các ô này dùng để chứa 

và xử lý dữ liệu. Ta có thể nhập nhiều lọai dữ liệu khác nhau vào 1 ô để xử lý và tính toán 

tùy theo như cầu công việc của mình. 

− Ngoài ra bạn có thể tạo các đối tượng khác (Object)trên bảng tính. 

Mục tiêu 

− Trình bày được khái niệm về bảng tính; 

− Mô tả được cách thức tổ chức làm việc trên bảng  tính. 

− Thực hiện các thao tác an toàn với máy tính. 

1. Giới thiệu 

2.2. Khởi động chương trình Microsoft Excel 

− Bạn có thể khởi động từ nhiều cách khác nhau. 

Cách 1: Dùng biểu tượng của Microsof Excel trên nền Desktop nếu có (tiện lợi nhất). 

Cách 2: Nhấn → Programs → Microsoft Excel. 

Cách 3: Nhấn → Run → <Path> →Excel.exe 

1.2. Màn hình làm việc của Excel. 

− Màn hình làm việc của Excel là 1 cửa sổ ứng dụng nên có đầy đủ các tính chất của một 

cửa sổ bất kỳ, ví dụ như phóng lớn(Max), thu nhỏ(Min)… và có các thanh công cụ đặc 

trưng của chương trình này. 

+ Thanh tiêu đề 

+ Thanh Menu 

+ Thanh công cụ 

+ Ô địa chỉ 

+ Tên các cột 

+ Tên các hàng 

+ Tên các Sheet 

 

 

 

 

 

Hình 5.1: Cửa sổ MS Excel 
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1.3. Thoát khỏi excel 

− Click vào nút Close trên thanh tiêu đề 

− Chọn lệnh File → Close 

− Double Click vào Control Box của cửa sổ Excel 

− Nhấn tổ hợp phím Alt + F4 

1.4. Một số khái niệm cơ bản trong Excel 

1.4.1. WorkBook: (Sổ tính) 

− Đơn vị lưu trữ của Excel là Workbook. 

− Một Workbook bao gồm nhiều bảng tính (WorkSheet) riêng biệt. 

− Trên một Workbook có tối đa là 255 Sheet. 

− Bạn có thể mở nhiều workbook cùng một lúc, mỗi Workbook có cửa sổ riêng của nó. Tuy 

nhiên, bạn không nên mở quá nhiều cùng một lúc vì sẽ làm tốn bộ nhớ của máy tính. 

− Các tập tin của Workbook thường có phần mở rộng là XLSX (*.XLSX) 

1.4.2. WorkSheet: (Bảng tính)  

− Một Worksheet bao gồm nhiều dòng - nhiều cột với tên mặc định là Sheet 1, sheet 2… 

Trong worksheet thì: 

− Số cột (Columns) được bắt đầu bàng các mẫu tự từ A→Z, AA→ZZ, BA→ BZ,…XFD ( 

16384 cột) 

− Số dòng (hàng, Row) được bắt đầu là các chữ số 1,2 → 1.048.576. 

− Số lượng sheet mặc nhiên trên một workbook là 3 Sheet, khi khởi động ta có thể thay đổi 

được bằng cách chọn lệnh File →Option và chọn thẻ General. Tối đa có 255 sheet 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 5.2: Cửa sổ option 

 

 

1.4.3. Cell(Ô) 

− Ô (cell) là giao của một dòng và một cột 
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− Địa chỉ ô: để chỉ ra một ô trong bảng tính (Worksheet), ta dùng: tên cột trước, số dòng sau. 

Ví dụ: ô A1 là nơi giao nhau của cột A và hàng 1 

 

- Cột A 

- Hàng số 1 

 

 

Hình 5.3: Địa chỉ ô 

1.4.4. Vùng(range) 

− Tập hợp của nhiều ô liên tiếp nhau. 

− Một vùng được xác định bởi ô bên góc trái và ô góc dưới bên phải được cách nhau dấu “:”. 

− Địa chỉ vùng: để chỉ ra một vùng, ta dùng: 

 

 

 

 

 

 

 

 

Hình 5.4: Địa chỉ vùng 

1.4.5. Thao tác trên bảng tính 

− Di chuyển nhanh đến một ô bất kỳ trong bảng tính. 

+ Nhập địa chỉ ô cần di chuyển tới trong hộp  

+ Hoặc bạn nhấn phím F5, xuất hiện hộp thoại Goto, bạn sẽ nhập địa chỉ ô cần chuyển 

đến tại đây.  

 

 

 

 

 

 

 

 

Hình 5.5: Cách di chuyển nhanh đến 1 địa chỉ 

− Di chuyển trong bảng tính: 

❖ Dùng mouse: 

+ Click con trỏ đến ô muốn di chuyển tới. 

❖ Dùng bàn phím: 

Vùng  trên có địa chỉ là B2:E8 
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+ Thực hiện một trong các thao tác sau: 

Gõ phím Để di chuyển ô hiện hành 

 Sang phải một dòng 

 Sang trái một dòng 

 Lên một dòng 

 Xuống một dòng 

Ctrl +  Đến cột cuối cùng (IV) của worksheet. 

Ctrl +  Đến cột đầu tiên (cột A) của worksheet. 

Ctrl +  Đến dòng đầu tiên (dòng thứ 1). 

Ctrl +  Đến dòng cuối cùng (dòng thứ 65.536) 

Home Về cột đầu tiên của dòng. 

Ctrl + Home Về ô đầu tiên của worksheet. 

Ctrl + End Di chuyển đến ô cuối cùng có chứa dữ liệu của worksheet. 

Page Down Cuộn lên một trang màn hình 

Page Up Cuộn xuống một trang màn hình 

Alt + Page 

down 

Sang phải một trang màn hình 

Alt + PageUp Sang trái một trang màn hình. 

 

2. Làm việc với bảng tính 

2.1. Nguyên tắc chung. 

− Chọn ô vùng nhập dữ liệu như: số, chữ, ngày, giờ. 

− Gõ giá trị cần nhập. 

− Sau khi nhập xong, dùng phím Tab để di chuyển đến ô kế tiếp cùng dòng, dùng phím 

Enter để di chuyển đến đầu dòng kế. 

− Vì các giá trị trong ô dùng để tính toán, do đó việc nhập liệu cần chính xác về giá trị và 

logic. 

Lưu ý: Nhập các giá trị giống nhau trong nhiều ô, bạn chọn các ô cần nhập và tiến hành nhập 

liệu, sau khi nhập xong nhấn tổ hợp phím Ctrl + Enter. 

2.2. Các kiểu dữ kiệu 

2.2.1. Kiểu chuổi ( Text) 

+ Là dữ liệu có tính chất tổng quát nhất của Excel. Là chuỗi các ký tự (A → Z,a → z, 

0 → 9) 

Quy ước nhập: 

+  Dữ liệu kiểu chuổi có ít nhất một ký tự là chữ. VD: 12A1, Excel2016. 

Sự hiển thị của dữ liệu kiểu chuổi trong ô: 

+ Nếu độ dài của dữ liệu <=độ rộng ô: Hiển thị bình thường. 
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+ Nếu độ dài của dữ liệu > độ rộng ô: Có 2 khả năng xảy ra:  

• Ô kế cận rỗng: Dữ liệu sẽ tràn qua. 

• Ô kế cân không rỗng: Dữ liệu bị che khuất. 

Bạn phải điều chỉnh lại độ rộng của cột để dữ liệu hiển  

thị bình thường. 

Phép toán: 

− Có duy nhất 1 phép toán dùng để nối chuỗi. Ký hiệu là dấu &. Dùng để nối 2 nội dung 2 

chuỗi lại với nhau. Ví dụ = A & B → AB 

Chú ý: 

− Trong công thức, dữ liệu kiểu Text phải được đặt trong cặp dấu nháy kép. Ví dụ: “ABC” 

− Mặc nhiên, dữ liệu Text sẽ được canh trái trong ô. 

− Khi cần nhập dữ liệu kiểu chuổi gồm các số, bạn gõ dấu nháy đơn ( ‘ ). Sau đó là giá trị số 

cần nhập. Ví dụ: ‘007.  

− Dùng tổ hợp phím Alt + Enter tại vị trí cần 

− xuống dòng khi nhập chuổi cần trình bày nhiều 

dòng trong một ô. 

2.2.2. Kiểu số (Numberic): 

− Là loại dữ liệu thể hiện các giá trị số, gồm các số âm, dương, thập phân, khoa học, phần 

trăm. 

Quy ước nhập: Phải được bắt đầu bởi: 

+ Các ký số từ  0 → 9 

+ Hoặc các dấu: +,- , * , / , (,… 

Ví dụ: 1234, 56789, 100% 

Sự hiển thị: 

  Phụ thuộc vào chiều dài cửa dữ liệu số. Nếu chiều dài lới hơn độ rộng ô thì hoặc là 

hiển thị ######, hoặc chuyển sang dạng số khoa học 7E+06 (Scientific). Cần điều chỉnh 

lại độ rộng cột cho thích hợp. 

Phép toán:  

 Gồm các phép toán sau: 

Phép toán +: Phép cộng 

Phép toán - : Phép trừ 

Phép toán *  : Phép nhân 

Phép toán /  : Phép chia 

Phép toán ^  :  Phép luỹ thừa. 

Phép toán %: Phần trăm. 

Chú ý: 

− Dạng thức của một số phụ thuộc vào quy định trong Control Panel. 
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− Bạn nhấp chuột muose vào –> Settings –> Time & Languge –> Regional and Language 

→ Additionnal Setting → Number trong hộp thoại này. 

 
Hình 5.6: Hộp thoại Regional và customize format 

 

+ Mặc nhiên, dữ liệu số sẽ được canh phải trong ô. 

+ Khi nhập 1 số, ta chỉ cần nhập trị đại số của nó mà không cần phải nhập dạng 

thức, vì sau này ta có thể định dạng lại chúng theo ý muốn. 

Xét hình bên dưới dữ liệu mà bạn thấy từ ô A1: A4 là dữ liệu kiểu số chứ không phải 

là kiểu dữ liệu kiểu chuổi mà bạn nhập vào. Để làm được vấn đề này bạn tiến hành như sau: 

Thứ nhất: Là bạn không cần quan tâm đến dạng thức của dữ liệu  này, bạn chỉ cần nhập 

giá trị đại số của nó mà thôi, có nghĩa là  bạn nhập dữ liệu vào khối từ A1: A4 chỉ là con số 

mà thôi. 

 

 

 

 

 

 

 

 

 

 

Hình 5.7: Dữ liệu nhập dưới dạng đại số 
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− Sau khi nhập dữ liệu số xong, bạn tô khối cho khối ô này (A1:A4), Chọn menu Format → 

Cells hoặc bấm phải muose  vào vùng khối đã chọn rồi chọn lệnh Format-Cells, lúc này 

trên màn hình sẽ xuất hiện cửa số format cells. 

 

 

 

 

 

 

 

 

 

 

 

Hình 5.8: Hộp thoại format cels 

− Trong cửa sổ này bạn chọn thẻ Number. Tại ô Category bạn chọn mục custom. 

− Lúc này tại ô Type bạn sẽ thấy dòng chữ #,##0.  

− Tại ô Sample bạn sẽ thấy giá trị thực là 25,000. 

Thứ hai: Bây giờ bạn phải định dạng lại kiểu dữ liệu trên theo giống như hình mẫu là có dấu 

phân cách hàng ngàn và có chữ “đ” ở phía sau. 

− Trong ô Category: bạn chọn mục Custom.  

− Trong hộp danh sách Type: bạn chọn dấu #,##0. Lúc này tại ô Type sẽ xuất hiện dấu #,##0 

và bạn gõ thêm vào đó chữ “đ” rồi chọn OK là xong. 

− Bạn để ý xem và nhận thấy rằng tại ô Sample sẽ hiển thị: 

− Nếu làm đúng thì trên màn hình excel bạn sẽ thấy:  

− Toàn bộ dữ liệu đã được định dạng lại theo đúng yêu cầu là có dấu phân cách hàng ngàn 

và có chữ “đ” ở phía sau.  

 

 

 

 

 

 

 

 

 

 

 

Hình 5.9: Định dạng kiểu dữthức 
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− Với cách làm tương tự như trên bạn có thể thêm vào phía sau dữ liệu kiểu số chữ :USD”, 

:VNĐ”,… 

2.2.3. Kiểu Date & Time: 

Kiểu Date: 

− Là loại dữ liệu thể hiện các giá trị ngày và giờ trong bảng tính. 

− Quy ước nhập: Hoàn toàn phụ thuộc vào sự quy định của Control Panel. Có nghĩa là trước 

khi nhập ngày, bạn cần phải kiểm tra qui định của Control Panel. Có nghĩa là trước khi 

nhập ngày, bạn cần phải kiểm tra quy định nhập ngày trong máy tình đang làm việc bằng 

cách: 

− Chọn Start/Settings/ Control Panel/ Time & Language rồi chọn Tab Chang date time, or 

number format → Additional setting → date  

− Trong shor date: nhập lại dd/mm/yyyy 

− Apply → OK 

− Apply → OK 

Kiểu Time: 

− Là loại dữ liệu đặc biệt, thể hiện các giá trị giờ trong bảng tình. 

− Qui ước nhập: Giờ được nhập theo dạng hh:mm:ss. 

Với:      hh:  (Hour)giờ: 0..23 

   mm:(Minute) phút: 0..59 

   ss:   (Second) giây: 0..59 

Toán tử: được thực hiện các phép toán sau: 

− {Ngày}+ - {Ngày} 

− {Giờ} + - {Giờ} 

− {Ngày} + -{Số} 

− {Giờ} + - {Số} 

Chú ý: 

− Khi nhập ngày đúng, giá trị ngày sẽ canh phải trong cột (ô) 

− Trong phần năm: 

+ Nếu nhập 2 số: 

✓ Từ 0 đến 29: tự động chuyển thành 2000…2009 

✓ Từ 30 đến 99: Tự động chuyển thành 1930… 1999 

+ Nếu nhập 4 số, Excel sẽ giữ nguyên giá trị đã nhập. 

− Để việc nhập dữ liệu kiểu ngày tháng năm vào Excel, tránh sai sót, bạn nên vào Start – 

Settings-Control Panel-Regional Options- Chọn thẻ Date. Trong mục Short date Style bạn 

gõ vào DD/MM/YYYY (hoặc DD-MM-YYYY) rồi sau đó tuỳ theo kiểu định dạng của đề 

bài mà ta sẽ hiệu chỉnh sau trong Excel. 

− Ví dụ: Theo yêu cầu của đề bài dữ liệu tại khối ô A1:A3 là kiểu ngày táhng năm. Muốn 

nhập đúng bạn tiến hành theo 2 bước sau đây: 
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− Bước 1: Xem thử máy tính của bạn cho phép nhập tháng hay ngày trước, bằng cách vào 

Control Panel- Regional Options chọn thẻ Date. 

− Nếu là kiểu M/d/yyyy thì bạn phải nhập vào là tháng trước rồi mới tới ngày năm. 

− Nếu là kiểu dd/mm/yyyy thì bạn phải nhập vào là ngày trước rồi mới tới tháng năm. 

✓ Sau khi nhập dữ liệu xong bạn sẽ thấy toàn bộ dữ liệu sẽ nằm bên phải ô (cột). Để 

thể hiện kiểu ngày giống như đề bài thì bạn làm tiếp bước tiếp theo. 

− Bước 2: Tô khối ô đã nhập xong dữ liệu. Bấm phải mouse chọn lệnh Format Cells. 

− Lúc này trên màn hình xuất hiện cửa sổ Format Cells và bạn chọn thẻ Number 

+ Trong ô Category bạn chọn mục Custom. 

+ Kế tiếp tại ô Type: bạn gõ vào chữ dd/mm/yyyy thì bạn thấy tại ô sample hiện lên mẫu 

dạng ngày như mong muốn, bạn nhấp nút lệnh OK là xong. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 5.10: Định dạng kiểu ngày 

2.2.4. Kiểu Logic: 

 Khái niệm: Chỉ gồm 1 trong 2 giá trị sau: TRUE và FALSE 

+ True ứng với biểu thức Logic (mệnh đề toán học) đúng. 

+ False ứng với biểu thức logic (mệnh đề toán học) sai.  

Ví dụ: “5 lớn hơn 3” => cho giá trị True. 

Toán tử: Thường dùng các toán tử so sánh 

>     : lớn hơn. 

>=   : lớn hơn hay bằng. 

<     : Bé hơn 

<=   : bé hơn hay bằng. 

=     : bằng 

<>   : Khác 
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2.2.5.  Kiểu công thức: 

− Khái niệm: Công thức là sự phối hợp các hằng, kiêu dữ liệu toán tử và các hàm 1 cách hợp 

lệ. 

− Quy ước nhập: bắt đầu bởi dấu bằng(=), hoặc dấu cộng(+) 

2.3. Xử lý dữ liệu trong bảng tính 

2.3.1.  Đánh dấu khối ô: 

− Mouse: Drag Mouse tại vị trí đầu và cuối của khối ô. 

2.3.2. Đánh dấu khối dòng (Row) Cột (Column) 

− Click Mouse tại tên dòng hay tên cột. 

− Để bỏ việc đánh dấu chọn khối bạn click Mouse tại 1 vị trí bất kỳ trên bảng tính. 

− Để chọn khối rời rạc bạn nhấn thêm phím Ctrl trong khi click mouse để chọn. 

2.3.3. Đánh dấu tất cả các ô: 

− Click mouse tại ô giao nhau của dòng và cột địa chỉ, hoặc bạn chọn lệnh Edit-Select All 

hoặc nhấn tổ hợp phím Ctrl-A. 

2.3.4. Cách nhập dữ liệu và hiệu chỉnh: 

Nguyên tắc chung: 

− Bước 1: Định vị con trỏ tạo ô muốn nhập dữ liệu. 

− Bước 2: Nhập dữ liệu và kết thúc bằng phím Enter. 

CHÚ Ý: 

Để hiệu chỉnh dữ liệu, bạn trỏ chuột tại ô đó và hiệu chỉnh bằng một trong 3 cách sau: 

− Hiệu chỉnh trên thanh công thức. 

− Double click mouse và hiệu chỉnh ngay tại ô đó . 

− Nhấn phím F2 và hiệu chỉnh ngay tại ô đó. 

Cách phục hồi lại trạng thái trước đó. 

− Khi có một thao tác sai lầm, bạn có thể luôn luôn trả về tình trạng trước đó bằng lệnh 

Edit → Undo hoặc nhấn tổ hợp phím Ctrl-Z 

2.4. Các xử lý về dòng (row) - cột (column) 

Nguyên tắc chung: 

 Chọn đối tượng trước, xử lý sau. 

Chèn cột-dòng 

+ Đánh dấu cột/dòng để xác định vị trí chèn cột/dòng. 

+ Dùng lệnh Home → Insert → Insert sheet column (rows) hoặc phải chuột lên tên dòng 

cột rồi chọn lệnh Insert. 

Xoá cột-Dòng 

+ Đánh dấu cột hay dòng cần xoá. 

+ Dùng lệnh Home → Delete sheet column (rows) hoặc phải chuột lên tên dòng cột cần 

xoá, rồi chọn lệnh Delete 
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Chú ý:  

Nếu muốn xoá nội dung, bạn nhấn phím Delete hoặc nhấn phải chuột và chọn lệnh Clear 

Contents. 

2.4.1. Thay đổi kích thước: 

Độ rộng cột: 

+ Đánh dấu cột để xác định. 

+ Dùng lệnh  Home → Format → column width và bạn nhập vào giá trị tương ứng. 

Cách khác: Bạn có thể trỏ mouse tại biên bên phải của các cột và Drag sang trái/ phải để thay 

đổi. 

Chiều cao dòng: 

+ Đánh dấu dòng để xác định 

+ Dùng lệnh Home → Format → Rows Hight và nhập giá trị tương ứng. 

Cách khác: Bạn có thể trỏ muose tại biên trái giữa các  dòng và Drag lên/ xuống để thay đổi. 

+ Lưu ý: Để điều chỉnh kích thước vừa khít với dữ liệu trong ô, bạn bấm Double Click tại biên 

tương ứng cửa cột và dòng. 

Ẩn, hiện cột dòng: 

+ Đánh dấu cột\ dòng để xác định 

+ Dùng lệnh Home → Format → Hide & Unhide →chọn Hide Column (Rows) 

+ Dữ liệu trên cột/dòng bị che vẫn không bị mất. 

Xoá dữ liệu trong một khối ô: Xác định khối ô cần xoá rồi nhấn phím Delete trên bàn phím 

2.5. Trình bày bảng tính 

2.5.1. Định dạng ký tự: 

Thay đổi Font chữ trong một ô hay vùng 

+ Trước tiên bạn chọn vùng dữ liệu cần thay đổi Font 

+ Kế tiếp bạn có thể chọn các biểu tượng trên thanh định dạng (Formatting Tollbar) để 

thay đổi. 

+ Ngoài ra để thay đổi một số thuộc tính khác của Font chữ, bạn có thể chọn lệnh Home 

→ Font Trong đó:  

 

 

 

 

 

 

 

 

 

 

Hình 5.11: Hộp thoại định dạng Font chữ 
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+ Font: Chọn mẫu chữ 

+ Font Style: Thay đổi kiểu chữ: in thường, nghiêng, đậm… 

+ Size: Thay đổi cỡ chữ. 

+ Underline: Chọn kiểu đường gạch dưới chữ. 

+ Color: Màu chữ 

+ Effects: Hiện ứng chữ 

Sau đó chọn nút lệnh OK để đóng hộp thoại này. 

2.5.2. Định dạng hiện số: 

Với Excel, giá trị số có thể được trình bày với nhiều dạng khác nhau như: dạng ngày, tháng, 

dạng tiền tệ, dạng số, dạng phần trăm. Dạng phân số, … theo yêu cầu. Tiến hành như sau: 

+ Chọn vùng dữ liệu. 

+ Chọn Home →Number. 

+ Chọn thể loại cần trình bày trong Category. 

+ Chọn dạng thể hiện trong phần Type. 

+ Chọn OK để đóng hộp thoại. 

Chú ý:  

Khi bạn cần định dạng theo ý riêng không theo các loại đã có, hoặc cần hiển thị thêm 

các ký tự nhưng không làm thay đổi giá trị của ô như VNĐ, USD, KG… bạn chọn mục Custom 

và gõ định dạng trong ô Type. Lưu ý các ký tự thêm này phải để trong cặp ngoặc kép (“ ”). 

Ý NGHĨA MỘT SỐ LỰA CHỌN TRONG Ô CATEGORY 

Tại ô A1 ta nhập vào số 1234.457. Bấm phải mouse chọn lệnh Format Cells rồi chọn thẻ 

Number ở mục Category nếu bạn chọn: 

− General: Dạng số tự nhiên. 

− Number: Dạng số cho phép xác định số số lẻ, sử 

dụng dấu phân cách hàng ngàn, và hiển thị số âm. 

− Currency: Dạng tiền tệ, chọn dấu hiệu tiền tệ và 

dạng bỉêu hiện số âm. Bạn có thể Click mouse vào 

mục Symbol để chọn dấu hiện tiền tệ. 

− Percentage: Thể hiện dạng phần trăm, có dấu 

% sao số và qui định số số lẻ. 

− Scientific: Dạng số mũ 

− Text: Dữ liệu trong ô là văn bản kể cả khi nó là 

số 

− Custom: Người sử dụng tự tạo dạng thức mới 

trong phần Type. Ví dụ thêm đơn vị “VNĐ” trong 

số, kiểu ddd-mmm-yyyy trong ngày tháng năm… 

 

Hình 5.12: Định dạng số 
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MỘT SỐ BIỂU TUỢNG ĐỊNH DẠNG HIỆN SỐ TRÊN  TOOLBAR 

Ví dụ: Tại ô A1 ta có dữ liệu kiểu số sau:  

 

 

Biểu 

tượng 
Ý NGHĨA Kết quả 

 
Thêm dấu tiền tệ trong số và 2 số lẻ $ 1,234.457 

 
Dạng phần trăm (biểu diễn số ‘100 và thêm dấu % 123446% 

 
Thêm dấu, phân cách hàng ngàn, triệu…và 2 số lẻ 1,234.46 

 
Tăng thêm một số lẻ sau dấu thập phân. 1,234,4570 

 
Giảm bới 1 số lẻ sau dấu thập phân 1,234.46 

 

Hình 5.13: Bảng định dạng số trên thanh Toolbar 

2.5.3. Định vị trí dữ liệu trong ô: ( Alignment) 

− Dữ liệu trong ô có thể được phân bố theo chiều ngang, chiều dọc hoặc theo một hướng nào 

đó trong ô. 

− Phân bố dữ liệu theo chiều ngang trong ô 

+ Chọn vùng dữ liệu. 

+ Chọn những biểu tượng trên nút 

lệnh home. 

− Phân bố dữ liệu theo chiều dọc trong ô 

+ Chọn vùng dữ liệu. 

+ Từ menu Home → Agliment để hiển thị hộp thoại Format Cells. 

+ Chọn thẻ Alignment. 

Horizontal: Canh dữ liệu theo cột. 

Vertical: Canh dữ liệu theo hàng. 

 

 

 

 

 

 

 

 

Hình 5.14: Điều chỉnh dữ liệu trong ô 

Orientation: Quay kim Text để dữ liệu quay theo góc bất kỳ trong ô. 

Wrap text: Dữliệu xuống dòng khi vuợt quá chiều rộng cùa ô. 
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Shrik tofit: Dữ liệu co rút vùa khít trong ô. 

Merge cells: Bật tắt chức năng trộn ô. 

 

 

 

 

 

 

 

 

 

 

 

Hình 5.15: Hộp thoại format cell  

2.5.4. Kẻ khung: ( Border) 

− Quét chọn vùng bảng tính cần đóng khung 

− Chọn lệnh Home→ Agliment → Border. 

− Presets: Chọn kiểu đóng khung. 

−  Style: Chọn kiểu đường kẻ khung trong ô. 

− Color: Chọn màu cho đường kẻ khung. 

− Để kẻ khung từng cạnh, bạn click vào các cạnh trong phần Border. Hoặc Click chuột vào 

biểu tượng               trên thanh công cụ để kẻ khung. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 5.16: Hộp thoại format cell 

 

2.5.5.  Tô màu nền: ( Patteens) 

− Quét chọn vùng bảng tính cần tô nền. 
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− Chọn lệnh Home→ Agliment → Patterns. 

+ Color: Click chọn màu trong bảng màu. 

+ No Color: Bỏ tô màu chọn . 

+ Patterns: Chọn mẫu tô trong ô . 

− Hoặc Click chuột vào biểu tượng  trên thanh công cụ để tô màu nền. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 5.17: Hộp thoại format cell 
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Bài Tập Thực Hành 

Bài tập 01: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa D:\ Folder của lớp mình 

 

DOANH THU BÁN HÀNG THÁNG 08/2018 

 

Stt Mặt hng Số lượng Đơn giá Thành tiền 

 Tập 15 2500 ? 

 Bút đỏ 12 1300  

 Bt xanh 20 1500  

 Bt chì 32 3500  

 Thước 54 5500  

 Compa 45 8500  

Tổng cộng ? 

1. Điền số thứ tự cho cột Stt. 

2. Tính cột Thành tiền của các mặt hàng trên, biết rằng Thành tiền = số lượng * Đơn giá. 

3. Tính tổng cộng cho cột thành tiền. 

4. Đổi tên Sheet 1 thành Doanhthu. Lưu tập tin với tên Doanh_thu trên ổ đia D:\. 

 

 

Bài tập 02. Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa D:\ Folder của lớp mình 

 

BẢNG ĐIỂM TRUNG BÌNH LỚP 

 

Stt Họ và tên 
Môn 

Trung bình 
Toán Lý Hóa 

 Nguyễn Hoàng Phương 7 7 6  

 Nguyễn Duy Dương 9 8 9  

 Hoàng Quốc Bảo 8 6 6  

 Võ Quốc Việt 8 7 5  

 Hoàng Bảo Trị 10 8 6  

 Bùi Đăng Khoa 5 4 2  

 Vũ Thị Thu Hà 10 7 7  

 Nguyễn Thị Kim Loan 9 8 6  

 

1. Điền số thứ tự tự động cho cột Stt. 

2. Tính điểm trung bình cho các học sinh trên. 

3. Đổi tên Sheet 1 thành Bangdiem. Lưu tập tin với tên Bang_diem trên ổ đĩa D:\ 
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Bài tập 03. Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

 

BẢNG ĐIỂM MÔN TIN HỌC VĂN PHÒNG 

 

Stt Họ Tên 
Lý 

Thuyết 

Thực hành Trung 

bình Win Word Excel 

 Trần Quí 5 8 8 7  

 Trần Công 8 10 8 9  

 Nguyễn Điền 7 9.5 9 8  

 Bùi Dũng 9 8 8 8  

 Lê Thành 6 9 9 7  

 Nguyễn Hoàng 8 7.5 5 9  

 Lê Tuấn 6 9.5 6 9  

 

1. Dùng hàm chuyển đổi toàn bộ họ tên học viên trở thành chữ in hoa 

2. Hãy ghộp 2 cột Họ và Tên của các học viên thành 1 cột “Họ và tên” 

3. Hãy tính điểm trung bình của các học viên, biết rằng các môn thực hành hệ số 2. Làm 

tròn 0,5. 
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Bài 6 

MỘT SỐ HÀM CƠ BẢN TRONG EXCEL 

Giới thiệu 

Hàm trong excel là hàm được lập trình sẵn dùng để tính toán hoặc thực hiện một chức 

năng nào đó. Việc sử dụng thành thạo các hàm sẽ giúp chúng ta tiết kiệm được rất nhiều thời 

gian so với tính toán thủ công không dùng hàm. 

Các hàm trong excel rất đa dạng bao trùm nhiều lĩnh vực nó dùng trong công việc kế 

toán học hành của các học viên …  

Mục tiêu; 

− Mô tả được khái niệm về các hàm trong Excel; 

− Trình bày được cú pháp của từng hàm; 

− Thực hiện được lồng ghép các hàm với nhau; 

Thực hiện các thao tác an toàn với máy tính. 

1.  Các khái niệm: 

1.1.  Giới thiệu: 

− Hàm là một đoạn chương trình có sẵn nhằm thực hiện 1 yêu cầu nào đó về tính toán mà 

thường thì toán tử không xử lý được. 

− Hàm luôn trả về một giá trị thuộc 1 kiểu dữ liệu nào đó. 

− Dạng tổng quát của 1 hàm như sau: 

 

 

 

− Trước tên hàm phải bắt đầu là dấu bằng (=) 

− Tên hàm do Excel quy định, bạn phải nhập đúng tên hàm. Mỗi một tên hàm sẽ có các đối 

số tương ứng, các đối số này phải được rào trong cặp dấu ngoặc đơn ( ) 

− Một số hàm không có đối số nhưng bắt buột phải có cặp dấu ngoặc đơn ( ) kèm theo tên 

hàm. 

− Tên hàm có thể viết bằng chữ hoa hay chữ thường đều có giá trị như nhau. 

− Đối số có thể là một hằng thuộc 1 kiểu dữ liệu, toạ độ ô, khối, tên vùng, 1 hàm khác,… 

− Hàm có thể tổ chức tối đa 30 đối số. Các đối số phải được ngăn cách bởi dấu quy định trong 

mục List Separator của Control Panel. (thường là dấu phẩy). 

− Nếu không tính được, hàm sẽ trả về 1 trong các mã lỗi (Error Code) sau: 

 

BẢNG MÃ LỖI 

# VALUE! Không tính được, trị sai 

#N/A Giá trị tham chiếu không tồn tại 

#NAME? Không nhận được tên 

#NUM! Trị số không hợp lệ 

= TÊN HÀM (Đối Số 1,Đối Số 2,…, Đối số n) 
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#DIV/0 Phép chia cho 0. 

#REF! Không tham chiếu đến được. 

#NUL! Rỗng. 

Hình 6.1: Bảng mã lỗi 

1.2. Các cách nhập tên hàm vào bảng tính:    

− Nhập trực tiếp dạng thức hàm: Di chuyển đến ô cần nhập. Nhập dấu =, sau đó là tên của 

Hàm và các đối số của nó ( phải đúng dạng thức quy định). 

− Dùng Function Wizard: Di chuyển đến ô cần nhập. Dùng lệnh Formular → f(x)Insert 

Function. Lúc này trên màn hình xuất hiện hộp thoại sau:  

−  Or select a Category: nhóm Hàm được phân chia theo chức năng. 

− Select function: Chọn tên Hàm. Khi đó bạn sẽ chọn Hàm từ danh sách các Hàm rồi lần lượt 

cung cấp các đối số cho Hàm. Nhấn OK để kết thúc. 

− Khi nhập xong tên Hàm trên thanh công thức, nếu bạn nhấn Ctrl-Shift-A thì Excel sẽ tự 

động điền thêm cặp dấu ngoặc và dạng thức của các đối số vào ngay sau tên Hàm. 

− Để hiệu chỉnh Hàm bạn định vị tại ô chứa hàm đó và nhấn F2 hoặc click mouse tại thanh 

công thức. Sau đó tiến hành hiệu chỉnh. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 6.2: Hộp thoại gọi tên hàm 

1.3. Giới thiệu các nhóm hàm thông dụng: 

− Excel có trên 300 hàm và đây là một công cụ tính toán rất mạnh, được chia thành nhiều 

nhóm ( Category Functions) khác nhau. Ta cần quan tâm một số hàm thông dụng sau: 

+ NHÓM HÀM LOGIC 

+ NHÓM HÀM SỐ 

+ NHÓM HÀM CHUỔI 
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+ NHÓM HÀM THỜI GIAN 

+ NHÓM HÀM TÌM KIẾM VÀ THAM CHIẾU 

+ NHÓM HÀM CƠ SỞ DỮ LIỆU 

− Ngoài các nhóm hàm cơ bản trên, ta còn có một số nhóm hàm quan trọng khác, ví dụ: nhóm 

hàm về tài chính (Financial Funcions), nhóm hàm thông tin (Information Funtions). 

2. NHÓM HÀM XỬ LÝ SỐ: (NUMBERIC FUNCTIONS) 

2.1. HÀM ABS: 

+ Cú pháp: =ABS(Biểu thức số) 

+ Công dụng: Tính giá trị tuyệt đối của biểu thức số. 

+ Ví dụ: ABS(10)=8, ABS(-6)=6 

2.2. HÀM SQRT:  

+ Cú pháp: = SQRT(Biểu thức số) 

+ Công dụng: Tính giá trị căn bậc 2 dương của biểu thức số. 

+ Ví dụ: SQRT(5)=2,232, SQRT(9)=3, SQRT(-16)=>lỗi 

2.3. HÀM INT:  

+ Cú pháp: =INT(Biểu thức số) 

+ Công dụng: Tính phần nguyên của biểu thức số. 

+ Ví dụ: INT(SQRT(15))=3, INT(3.14)=3 

2.4. HÀM MOD: 

+ Cú pháp: =MOD( Số thứ 1, số thứ 2) 

+ Công dụng: Tìm phần dư của phép chia số thứ 1 cho số thứ 2. 

+ Ví dụ: Mod( 10,3) = 1, Mod( 17, 3) = 2 

2.5. HÀM SUM: 

+ Cú pháp:  = SUM(Danh sách số) hoặc = SUM (Số thứ 1, Số thứ 2,…,Số thứ n). 

+ Công dụng: Tính tổng cộng giá trị của các ô có trong danh sách. 

+ Ví dụ:  Xét bảng tíng sau: 

 

 

 

 

 

 

 

Hình 6.3: Minh hoạ sử dụng hàm SUM 

+ Để tính tổng điểm tại ô E2 ( là điểm tổng của 3 môn Toán, Văn, Anh ngữ) bạn có thể làm: 

=SUM(B2:D2) = 21 hoặc =SUM(B2,C2,D2) = 21 

2.6. HÀM AVERAGE: 

+ Cú pháp:  = AVERAGE (Danh sách số )  

        hoặc  =AVERAGE (Số thứ 1. Số thứ 2,…,Số thứ n) 
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+ Công dụng: Tính Trung Bình cộng của các số hoặc các ô có trong danh sách. 

+ Ví dụ: Để tính Trung Bình cộng tại ô E2 (là điểm trung bình cộng của 3 môn Toán, 

Văn, Anh ngữ ) bạn có thể làm: 

 

 

 

 

 

 

 

Hình 6.4: Minh hoạ sử dụng hàm Average 

 

=AVERAGE(B2:D2) = 7  hoặc là = AVERAGE(B2,C2,D2)= 7 

2.7. HÀM MAX: 

+ Cú pháp: =MAX (Danh sách số ) hoặc  =MAX (số thứ 1, số thứ 2,…,số thứ n) 

+ Công dụng: Dùng để tìm số lớn nhất trong n giá trị đưa ra. 

+ Ví dụ:  Để tính điểm MAX tại ô E2 ( điểm lớn nhất của 3 môn Toán, Văn, Anh ngữ ) 

bạn có thể làm: 

 

 

 

 

 

 

Hình 6.5: Minh hoạ sử dụng hàm MAX 

= MAX(B2:D2) = 8 hoặc = MAX(B2,C2,D2) = 8 

2.8. HÀM MIN: 

+ Cú pháp:   =MIN (Danh sách số ) hoặc  =MIN(số thứ 1, số thứ 2,…,số thứ n) 

+ Công dụng: Dùng để tìm số nhỏ nhất trong n giá trị đưa ra. 

+ Ví dụ: Để tính điểm MIN tại ô E2 ( điểm nhỏ nhất của 3 môn Toán, Văn, Anh ngữ ) 

bạn có thể làm: 

 

 

 

 

 

 

 

Hình 6.6 Minh hoạ sử dụng hàm MIN 
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= MIN(B2:D2) = 5  hoặc = MIN(B2,C2,D2) = 5 

2.9. HÀM ROUND: 

+ Cú pháp: = ROUND(Biểu thức số,n) 

+ Công dụng: Dùng để làm tròn biểu thức số với n số lẻ làm tròn. 

+  Ví dụ:  

 

 

 

 

 

 

 

 

Hình 6.7 Minh hoạ sử dụng hàm ROUND 

2.10. HÀM RANK: 

+ Cú pháp:  = RANK(Trị dò, Danh sách, cách dò) 

+ Công dụng: Tính thứ hạng của trị dò trong phạm vi danh sách theo quy định bởi cách 

dò. 

Nếu cách dò =0: thứ hạng tính theo giá trị số giảm dần. 

Nếu cách dò =1: thứ hạng tính theo giá trị số tăng dần. 

Nếu ta không để cách dò, mặc nhiên sẽ lấy cách dò 0. 

+ Ví dụ: Để tính hạng theo điểm trung bình của Bảng đã cho tại ô F2, ta có: 

 

 

 

 

 

 

Hình 6.8 Minh họa sử dụng hàm RANK 

 

  = RANK(E2.$E$2:SES4,0) → 2  Hoặc  =RANK(E2.$E$2:SES4) → 2 ( hạng 2) 

2.11. HÀM PRODUCT: 

+ Cú pháp: =PRODUCT(Số thứ 1, Số thứ 2,…,Số thứ n) hoặc 

      =PRODUCT(Danh sách số) 

+ Công dụng: Tính tích các số đã chọn hoặc tính tích các ô trong danh sách đã chọn.   

+ Ví dụ:  = PRODUCT(B2:B4) = 432 

=PRODUCT(B2, C2) = 40 

Giá trị n Vị trí cần làm tròn đến Ví dụ: Có số sau : 1647.2578 ta cần làm tròn đến 

n=3 Lấy 3 số lẻ thập phân =ROUND(1647.2578.3)-> 1647.258 

n=2 Lấy 2 số lẻ thập phân =ROUND(1647.2578.2)-> 1647.26 

n=1 Lấy 1 số lẻ thập phân =ROUND(1647.2578.1)-> 1647.3 

n=0 Không lấy số lẻ  =ROUND(1647.2578.0)-> 1647 

n=-1 Làm tròn hàng chục =ROUND(1647.2578.-1)-> 1650 

n=-2 Làm tròn hàng trăm =ROUND(1647.2578.-2)-> 1600 

n=-3 Làm tròn hàng ngàn =ROUND(1647.2578.-3)-> 2000 
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Hình 6.9 Minh hoạ sử dụng hàm PRODUC 

2.12. HÀM COUNT: 

+ Cú pháp:  = COUNT(Danh sách số) 

+ Công dụng: Đếm số ô có giá trị là số, ngày, giờ trong danh sách. 

+ Ví dụ:  

=COUNT(A1:A3)=3 

=COUNT(B1:B3)=1 

=COUNT(C1:C3)=2 

 

Hình 6.10 Minh hoạ sử dụng hàm COUNT 

2.13.  HÀM COUNTA: 

+ Cú pháp: =COUNTA(Danh sách số) 

+ Công dụng: Đếm số ô có chứa dữ liệu (không rỗng) trong danh sách. 

+ Ví dụ:  

=COUNTA(A1:A3) = 3 

=COUNTA(B1:B3) = 3 

=COUNTA(C1:C3) = 2 

 

Hình 6.11 Minh hoạ sử dụng hàm COUNTA 

2.14. HÀM COUNTIF: 

+ Cú pháp: =COUNTIF(Danh sách, “điều kiện”) 

+ Công dụng:  Đếm số ô trong danh sách thoả “điều kiện”. 

+ Ví dụ: Xét bảng tính bên cạnh, để tính số người có ngày công trên 25, ta có:  

 

 

 

 

 

 

 

 

Hình 6.12 Minh hoạ sử dụng hàm COUNTIF 

= COUNTIIF(D2:D6, “>25”) =2 
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Số người có chức vụ là “KT” sẽ là:  

=COUNTIF(C2:C6, “KT”) =1 

Hoặc công thức sau sử dụng địa chỉ thay cho điều kiện: 

=COUNTIF(B2:B6,B3) = 3. 

2.15. HÀM SUMIF: 

+ Cú pháp :  = SUMIF(Danh sách dò, Trị dò, Danh sách cộng) 

+ Công dụng: Hàm này sẽ tìm trong Danh sách dò xem nơi nào có trị giống như trị do thì 

cộng số tương ứng tại vị trí đó trong danh sách cộng. 

+ Ví dụ: Xét bảng tính ở trên, bây giờ ta hãy tính Tổng ngày công của những người là 

“nữ”.  

Ta có: 

=SUMIF(B2:B6, “NỮ”,D2:D6) = 73  Hoặc =SUMIF(B2:B6,B2,D2:D6) = 47 

2.16. HÀM SUMPRODUCT: 

+ Cú pháp:  = SUMPRODUCT(Array 1, Array 2,…,Array n) 

+ Công dụng: Hàm này dùng để tính Tích vô hướng của các thành phần trong Array 

(mãng). 

+ Ví dụ:  

=SUMPRODUCT(A1:A3,B1:B3)=A1*B1+A2*B2+A3*B3=122  

3. NHÓM HÀM XỬ LÝ CHUỔI: (TEXT FUNCTION) 

3.1. HÀM LEFT: 

+ Cú pháp:  =LEFT(Biểu thức chuổi, n) 

+  Công dụng: Lấy n ký tự tính từ bên trái của biểu thức chuổi. 

+ Ví dụ:    

 

 

 

 

Hình 6.13 Minh hoạ sử dụng hàm LEFT 

=LEFT(A1,1)= “T” 

 =LEFT(A1,2)= “TI” 

3.2. HÀM RIGHT: 

❖ Cú pháp:  =RIGHT (Biểu thức chuổi,n) 

❖ Công dụng: Cắt n ký tự tính từ bên ngoài của biểu thức chuổi. 

❖ Ví dụ:  = RIGHT(A1,1)= “C”, hay  = RIGHT(A2,2)= “EF” 

 

 

 

 

Hình 6.14 Minh hoạ sử dụng hàm RIGHT 
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3.3. HÀM MID:  

+ Cú pháp: = MID(Biểu thức chuổi, n1, n2 ) 

+ Công dụng: Cắt n2 ký tự, tính từ ký tự n1. Tính từ trái trái sang. 

+ Ví dụ: = MID(A1,2,2)= “IN” 

       = MID(A2,4,3)= “123” 

 

 

 

 

 

Hình 6.15 Minh hoạ sử dụng hàm MID 

3.4. HÀM VALUE: 

+ Cú pháp: = Value( Biểu thức chuổi có dạng số) 

+ Công dụng: Đổi biểu thức chuổi có dạng số thàng số tương ứng 

+ Ví dụ: = Mid(A2,4,3)=’123’      Chuổi dạng số 

= Value(Mid(A2,4,3)= 123        Đổi thành số  

Hoặc bạn có thể lấy biểu thức chuổi có dạng số nhân cho 1.  

 =(Mid(A2,4,3)*1= 123    Dạng số      

3.5. HÀM UPPER: 

+ Cú pháp: =Upper( Biểu thức chuổi) 

+ Công dụng: Đổi biểu thức chuổi sang chữ IN HOA 

+ Ví dụ: = Upper(‘tin học’) → TIN HỌC 

3.6. HÀM LOWER: 

+ Cú pháp: = Lower( Biểu thức chuổi) 

+ Công dụng: Đổi biểu thức chuổi sang chữ thường. 

+ Ví dụ: = Upper(‘TIN HỌC ‘) → tin học 

3.7.  HÀM PROPER: 

+ Cú pháp: = Proper( Biểu thức chuổi) 

+ Công dụng: Đổi ký tự đầu của mỗi từ trong biểu thức chuổi sang chữ IN HOA. 

+ Ví dụ: = Proper(‘TIN HỌC ‘) → Tin Học 

4. NHÓM HÀM XỬ LÝ DẠNG NGÀY THÁNG: ( DATE AND TIME) 

4.1.  HÀM NOW: 

+ Cú pháp: = Now() 

+ Công dụng: Cho giá trị ngày, giờ hiện hành của hệ thống ( máy tính) 

4.2. HÀM TODAY: 

+ Cú pháp: = Today() 

+ Công dụng: Cho giá trị ngày hiện hành của hệ thống ( máy tính) 

4.3. HÀM DAY:  

+ Cú pháp: = Day( Dữ liệu dạng ngày) 
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+ Công dụng: Trả về ngày của dữ liệu dạng ngày 

+ Ví dụ: =Day(C3) → 31 

4.4. HÀM MONTH: 

+ Cú pháp: = Month( Dữ liệu dạng ngày) 

+ Công dụng: Trả về Tháng của dữ dạng kiểu ngày 

+ Ví dụ: =Month(C3) → 8 

 

 

 

 

 

Hình 6.16 Minh hoạ sử dụng hàm MONTH 

4.5. HÀM YEAR: 

+ Cú pháp: = Year( Dữ liệu dạng ngày) 

+ Công dụng: Trả về Năm của dữ liệu dạng ngày 

+ Ví dụ: =Year(C3) → 2009 

4.6.  HÀM DATE: 

+ Cú pháp: = Date( Year, Month, Day) 

+ Công dụng: Trả về  dữ liệu dạng ngày /tháng /năm 

+ Ví dụ: =Date(2009,12,24) → 24/12/2009 

4.7.  HÀM HOUR: 

+ Cú pháp: = Hour( Dữ liệu kiểu giờ) 

+ Công dụng: Cho biết giờ của dữ liệu kiểu giờ 

+ Ví dụ: = Hour( B2) → 9 

4.8. HÀM MINUTE: 

+ Cú pháp: = Minute( Dữ liệu kiểu giờ) 

+ Công dụng: Cho biết phút của dữ liệu kiểu giờ 

+ Ví dụ: = Hour( B2) → 45 

4.9. HÀM SECOND: 

+ Cú pháp: = Second( Dữ liệu kiểu giờ) 

+ Công dụng: Cho biết giây của dữ liệu kiểu giờ 

+ Ví dụ: = Hour( B2) → 30 

 

 

 

 

 

Hình 6.17: Minh hoạ sử dụng hàm  xử lý giờ 
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5. NHÓM HÀM THỐNG KÊ VÀ THỐNG KÊ CÓ ĐIỀU KIỆN 

5.1. Hàm DSUM 

+ Cú pháp: DSUM(Database, Field, Criteria) 

+ Công dụng: Tính tổng số các giá trị trong Filed thoả Criteria 

5.2. Hàm DAVERAGE 

+ Cú pháp: DAVERAGE(Database, Field, Criteria) 

+ Công dụng: Tính trung bình cộng các giá trị trong Filed thoả Criteria 

5.3. Hàm DMAX 

+ Cú pháp: DMAX(Database, Field, Criteria) 

+ Công dụng: Tính giá trị lớn nhất trong Filed thoả Criteria 

5.4. Hàm DMIN 

+ Cú pháp: DMIN(Database, Field, Criteria) 

+ Công dụng: Tính giá trị nhỏ nhất trong Filed thoả Criteria 

5.5. Hàm DCOUNT 

+ Cú pháp: DCOUNTMIN(Database, Field, Criteria) 

+ Công dụng: Đếm số ô chứa giá trị số trong Filed thoả Criteria 

6. NHÓM HÀM LOGIC (LOGICAL FUNCTION) 

6.1. HÀM AND: 

Cú pháp:  =AND(Điều kiện 1, Điều kiện 2,…,Điều kiện n) 
+ Công dụng: Hàm này sẽ trả về 1 trong 2 giá trị sau: 

➢ True: Nếu tất cả các điều kiện đều có giá trị True (Đúng : 1) 

➢ False: Nếu ít nhất 1 điều kiện nào đó có trị False (Sai:0) 

+ Ví dụ:  

=AND(5>3,3>0, “A”<> “B”) => TRUE 

=AND(10>0,12<20, “ABC”= “a”) =>FALSE 

6.2. HÀM OR: 

+ Cú pháp: =OR(Điều kiện 1, Điều kiện 2,…,Điều kiện n) 

+ Công dụng: Hàm này sẽ trả về 1 trong 2 giá trị sau: 

➢ True: Nếu ít nhất 1 điều kiện nào đó có trị True 

➢ False: Nếu tất cả các điều kiện điều có giá trị False. 

+ Ví dụ: 

=OR(5>3,3>0, “A”<> “B”)=>TRUE 

=OR(10<0,12>20, “ABC”= “a”)=>False 

NHẬN XÉT: Hàm AND và OR thường được dùng làm các đối số cho các hàm khác, ví dụ 

cho hàm IF. 

6.3. HÀM IF: (Hàm điều kiện) 

+ Cú pháp : =IF(Mệnh đề điều kiện, Giá trị 1,Giá trị 2) 

+ Ý nghĩa: Nếu mệnh đề điều kiện là đúng hàm IF sẽ cho giá trị 1 ngược lại cho giá trị 2. 

+ Ví dụ:  =IF(5>3, “ABC”, “EF”)=> “ABC”  
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=IF(5>10, “AB”,100)=>100 

=IF(A1= “MINH”,10,5)=>10 

 

 

 

 

 

 

Hình 6.18: Minh họa hàm IF 

 

NHẬN XÉT: 

− 1 hàm IF sẽ cho ta 2 khả năng trả về đó là giá trị 1 hoặc giá trị 2. Nếu 1 bài toán mà có 

nhiều hơn 2 khả năng trả về thì tại giá trị 2 của hàm IF đầu bạn phải lồng hàm IF tiếp theo và 

bạn sử dụng bao nhiêu hàm IF thì phải đóng bấy nhiêu dấu ngoặc đơn. 

− Nếu có n giá trị thì ta dùng (n-1) IF lồng nhau.  

Ví dụ: Tính cột hệ số chức vụ (Hệ Số CV) theo yêu cầu sau: 

✓ Nếu Chức vụ là HT thì HSCV là    5 

✓ Nếu Chức vụ là PHT thì HSCV là  4 

✓ Nếu chức vụ là TP thì HSCV là      3 

✓ Nếu Chức vụ là KT thì HSCV là    2  

Khi đó tại ô B2, ta dùng công thức sau:  

=IF(A2= “HT”,5,IF(A2= “PHT”,4,IF(B2= “TP”,3,2))) 

 

 

 

 

 

 

 

 

Hình 6.19: Minh họa hàm IF 

7. NHÓM HÀM TÌM KIẾM VÀ THÔNG SỐ 

7.1. HÀM VLOOKUP: 

+ Cú pháp: = Vlookup( Giá trị dò, Bảng dò, Cột tham chiếu, Cách dò) 

✓ Giá trị dò: Lấy trên bảng chính rồi đem dò ở bảng dò ( bảng phụ) 

✓ Bảng dò: ( bảng phụ) là một bảng gồm nhiều hàng, nhiều cột. Trong đó cột 1 luôn 

chứa giá trị dò, các cột còn lại chứa những giá trị để ta tham chiếu lên bảng chính. 

✓ Cột tham chiếu: Là số thứ tự của cột bảng phụ cần tham chiếu giá trị tương ứng. 

✓ Cách dò: Có 2 cách dò là 0 hay 1. Nếu không ghi cách dò thì ngầm định là 1 
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+ Cách dò là 1: Dò tìm gần đúng ( Tương đối) 

+ Cách dò là 0: Dò tìm chính xác ( Tuyệt đối) nếu không tìm thấy giá trị dò giống nó, hàm 

sẽ báo lỗi  #N/A 

+ Công dụng: Dùng để dò tìm. 

+ Ví dụ:  

 

− Để điền cho cột chức vụ, ta phải dựa vào Mã NV và bảng 1, thực hiện như sau: 

= Vlookup(A2,$B$11:$D$15,2,0) 

7.2. HÀM HLOOKUP: 

+ Cú pháp: = Hlookup( Giá trị dò, Bảng dò, Hàng tham chiếu, Cách dò) 

+ Công dụng: Tương tự như Vlookup. 

+ Ví dụ: Để điền cho cột Khu vực, ta phải dựa vào Mã NV và bảng 2, thực hiện như sau: 

= Hlookup(A2,$G$10:$K$11,2,0) 

7.3. HÀM MACHT: 

+ Cú pháp: = Macht (Giá trị dò, Bảng dò, cách dò) 

+ Công dụng: Cho biết vị trí của trị dò tìm thấy trong bảng dò. 

+ Ví dụ: = Macht( ‘GD”,$B$11:$D$15,0) → 1 ( Vị trí của GD trong bảng dò là ở vị trí 

thứ 1. 

7.4. HÀM INDEX: 

+ Cú pháp: = Index(Bảng, Hàng tham chiếu, Cột tham chiếu) 

+ Công dụng: Cho biết giá trị của ô có trong bảng bởi hàng và cột. 

+ Ví dụ: = Index ( $B$11:$D$15,3,2) → Phó phòng 

7.5. RÚT TRÍCH DỮ IỆU 

− Cơ sở dữ liệu ( Database) là tập hợp các thông tin được tổ chức và lưu trữ theo một cấu trúc 

thống nhất nhằm phục vụ tốt nhất cho một nhu cầu khai thác nào đó. 

− Trong Excel, cơ sở dữ liệu được tổ chức thành mộ bảng có ít nhất 1 cột và 2 dòng. Dòng 
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đấu tiên ( Header row) chứa tên các vùng tin (Field) gọi là tên vùng tin ( Fieldname), các dòng 

còn lại chứa các mẫu tin ( records). 

− Ví dụ: Dựa vào bảng tính dưới đây, gồm có 9 Field và 10 records 

Stt Họ và tên Phái 
Chức 

vụ 

Ngày 

 công 

Lương  

CB 

Phục 

cấp 
Thưởng 

Thành 

tiền 

 1 Trần Huy Hoàng Nam TP 30 5000 100 50 5150 

 2 Phạm Thanh Vân Nữ TK 26 4000  150 40 4190 

 3 Nguyễn Đoan Trang Nữ KT 30 4500  150 50 5100 

 4 Lê Thanh Sơn Nam GĐ 31 6000  100 60 6160 

 5 Nguyễn Thanh Huy Nam BV 24 3000  100 50 3150 

 6 Trần Thanh Sang Nam TL 23 4500  100 60 4660 

 7 Huỳnh Phi Long Nam NV 26 3500  100 40 3640 

 8 Nguyễn Thanh Trang Nữ NV 25 3500  150 50 3700 

 9 Lê Hoàng Dũng Nam TK 28 4000  100 50 4150 

 10 Phạm Ngọc Hương Nữ NV 29 3500  150 40 3690 

 

7.5.1. Chức năng Sort 

− Nhằm sắp xếp cơ sở dữ liệu theo 1 hay nhiều Field nào đó theo yêu cầu. 

− Thực hiện: 

+ Đặt con trỏ trong phạm vi cơ sở dữ liệu hoặc quét khối toàn bộ bảng cơ sở dữ liệu 

+  Chọn Data → Sort → xuất hiện thoại Sort 

 

 

 

 

 

 

 

 

Hình 6.20: Hộp thoại sort 

+ Sort by: Chọn Field dùng làm khoá sắp xếp đầu tiên 

+ Add Leble: Chọn Field thứ 2, 3 làm khoá sắp xếp nếu có 

+ Ascending ( A to Z): Sắp xếp theo tăng dần 

+ Descending ( Z to A): Sắp xếp theo giảm dần 

Hoặc ta có thể sắp xếp dữ liệu bằng cách click chuột vào một trong 2 nút lệnh Sort 

Ascending/ Sort Dscending trên thanh công cụ Standar 
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7.5.2.  Chức năng Filter: 

Lọc hoặc rút trích các mẫu tin thoả điều kiện theo yêu cầu. Các mẫu tin này được lọc 

hoặc rút trích từ 1 cơ sở dữ liệu 

− Loc dữ liệu. ( AutoFilter) 

+ Đặt con trỏ chuột vào trong bảng cơ sở dữ liệu 

+ Chọn Data → Filter 

+ Lúc này trên bảng cơ sở dữ liệu xuất hiện các ký hiệu tam giác bên phải của mỗi 

Fieldname. 

+ Click chuột tại các ký hiệu của Fieldname nào có liên quan đến điều kiện lọc. 

+ Ví dụ: Lọc bảng cơ sở dữ liệu dưới đây những người có chức vụ là “NV” 

 

 

 

 

 

 

 

 

 

Hình 6.21: Minh họa trong mục Custom 

− Lưu ý trong mục Custom: 

+ Equals: So sánh bằng 

+ Do not equal: So sánh khác 

+ Is greater than: So sánh lớn hơn 

+ Is greater than or equal to: So sánh lớn hơn hoặc bằng 

+ Is less than: So sánh bé hơn 

+ Is less than or equal to: So sánh bé hơn hoặc bằng 

+ Begins with: Điều kiện được bắt đầu bởi 

+ Does not begin with: Điều kiện không bắt đầu bởi 

+ Ends with: Điều kiện kết thúc với 

+ Does not ends with: Điều kiện không kết thúc với 

+ Contains: Điều kiện có chứa 

+  Does not contains: Điều kiện không có chứa 

− Rút trích dữ liệu ( Advanceed Filter) 

+ Tương tự như lọc, nhưng các mẫu tin thoả điều kiện được rút trích sang một vị trí 

khác trên bảng tính và điều kiện có thể phức tạp hơn nhiều. 

+ Thực hiện 

B1: Lập bảng điều kiện để mô tả điều kiện rút trích 
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+ Copy Fielname có chứa điều kiện cần rút trích rồi dán ở một vị trí nào đó trên Sheet 

+ Nhập điều kiện vào ô bên dưới Fielname vùa dán 

B2: Rút trích 

+ Đặt con trỏ trong bảng cơ sở dữ liệu 

+ Chọn Data → Advanced 

+ Xuất hiện hộp thoại Advanced Filter 

✓ Filter the list, in-place: Các mẫu tin thoả điều kiện lọc ngay bảng cơ sở dữ liệu 

✓ Copy to another location: Các mẫu tin thoả điều kiện lọc sang 1 vị trí khác được 

chỉ định tại mục Copy to 

✓ List range: Quét khối bảng cơ sở dữ liệu 

✓ Criteria range: Quát khối bảng điều kiện ( B1) 

✓ Copy to: Chỉ định nơi xuất dữ liệu trích lọc 

 

 

 

 

 

 

 

 

 

 

Hình 6.22: Hộp thoại Advanced Filter 
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Bài tập thực hành 

Bài 01: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

 

BẢNG LƯƠNG CN BỘ - CÔNG NHÂN VIÊN THÁNG 09/2018 

 

Stt Họ tên Phái 
Chức 

vụ 

Ngày 

công 

Phụ 

Cấp  

Luơng 

CB 
Thưởng 

Thnh 

tiền 

1 Liêu Thị Thu  Thanh Nam PGĐ 20 ? ? ? ? 

2 Lê Công  Thành Nữ GĐ 26     

3 Nguyễn Thu  Thảo Nữ TL 25     

4 Nguyễ Ngọc  Thắng Nam TK 27     

5 Lương Thanh  Thủy Nữ KT 22     

6 Trịnh Thị Thùy  Trang Nữ TQ 29     

7 Nguyễn Lê Thủy  Triều Nam NV 30     

8 Bùi Minh  Trí Nam NV 25     

9 Phan Văn  Tùng Nam BV 28     

10 Nguyễn Lê Quốc  Vũ Nữ TP 22     

 

1. Dựa vào cột phái để xét phụ cấp các nhân viên sau: 

Nếu l Nam thì phụ cấp l.200.000, Nữ phụ cấp l.300.000. 

2. Dựa vào cột chức vụ để tính lương CB cho các nhân viên như sau: 

Nếu Chức vụ là GĐ thì Lương CB là:    4.500.000 

Nếu Chức vụ là PGĐ thì Lương CB là:  3.500.000 

Nếu Chức vụ l TP thì Lương CB là:     2.500.000 

Cc chức vụ khc thì Lương CB là:       2.000.000 

3. Hãy chèn thêm cột Xếp Loại trước cột Lương CB và xếp loại cho các nhân viên như 

sau: 

Nếu nếu Ngày công >= 27 thì ghi  LĐTT; ( Lao động tiên tiến), còn ngược lại để trống. 

4. Tính thưởng cho các nhân viên như sau: 

Những nhân viên nào đạt danh hiệu LĐTT thì được thưởng 300.000, còn ngược lại 

không thưởng. 

5. Tính Thành tiền = Lương CB + Phụ cấp + Thưởng 

6. Tính tổng cộng các cột tiền. 

7. Đổi tên Sheet1 thành Bangluong.  
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Bài 02: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

 

BẢNG THEO DÕI HÀNG HÓA 

 

Stt Mã hàng Số lượng Trị giá Tiền cước Huê hồng Doanh thu 

1 CA 100 ? ? ? ? 

2 CB 20     

3 SB 50     

4 SB 500     

5 GA 400     

6 GB 30     

7 GA 40     

8 SA 600     

9 CA 800     

10 GB 70     

 

1. Chèn thêm cột Đơn giá vào trước Trị giá, chèn thêm cột Tỉ lệ cước vào trước cột Tiền 

cước 

2. Dựa vào ký tự bên trái của Mã hàng để tính Đơn giá các mặt hàng theo yêu cầu sau: 

Nếu ký tự C thì Đơn giá là 4000 

Nếu ký tự S thì Đơn giá là 3000 

Nếu ký tự G thì Đơn giá là 2000 

3. Dựa vào ký tự bên phải của Mã hàng để tính Tỉ lệ cước các mặt hàng theo yêu cầu sau 

Nếu ký tự A thì Tỉ lệ cước là 6% 

Nếu ký tự B thì Tỉ lệ cước là 3% 

4. Hãy tính Trị giá = Số lượng * Đơn giá. 

5. Hãy tính Tiền cước = Tỉ lệ cước * Trị giá. 

6. Huê hồng = 5% * Trị giá. 

7. Hãy sắp xếp các mặt hàng theo thứ tự tăng dần của cột Mã hàng  

8. Tính Doanh thu = Trị giá + Tiền cước + Huê hồng. 

9. Hãy lọc danh sách các mặt hàng có mã hàng bắt đầu ký tự “G” 
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Bài tập 03: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

 

THỐNG KÊ BÁN SÁCH 

 

Bảng danh mục sách 

 

 

 

 

 

 

 

Yêu cầu tính toán như sau:  

1. Tên sách: Dựa vào 2 ký tự đầu của Mã phiếu và tra trong Bảng danh mục sách. 

2. Đơn giá: Dựa vào 2 ký tự đầu của Mã phiếu và tra trong Bảng danh mục sách. Biết 

rằng nếu sách được bán trước ngày 15 hàng tháng thì Đơn giá được giảm 5%. 

3. Hoa hồng: Nếu là sách Tin học hay sách Giáo khoa thì Hoa hồng = 2%* Đơn giá, còn 

các sách còn lại thì Hoa hồng = 8%* Đơn giá. 

4. Thành tiền: = Số lượng * (Đơn giá – Hoa hồng). Biết rằng nếu số lượng >= 80 thì 

Thành tiền được giảm 5%. 

5. Xếp hạng: Nếu phiếu nào có Số lượng mua nhiều nhất thì được xếp hạng 1. 

6. Hãy chèn thêm cột Quà Tặng vào trước cột Xếp hạng. Lập công thức nếu sách bán 

trong trong tháng 2 và có số lượng >= 100 thì ghi Có tặng phẩm, còn lại để trống. 

7. Sắp xếp bảng tính theo thứ tự tăng dần của Tên sách, nếu trùng thì sắp xếp giảm dần 

theo Số lượng. 

 

 

Mã phiếu 
Tên 

sách 
Ngày Số lượng Đơn giá 

Hoa 

hồng 

Thành 

tiền 

Xếp 

hạng 

T1-010 ? 20/02/2018 135 ? ? ? ? 

N3-020  21/04/2018 60     

V4-005  23/02/2018 40     

K2-100  01/05/2018 9     

G5-020  07/08/2018 120     

V4-200  25/02/2018 150     

N3-005  12/01/2018 50     

K2-015  30/10/2006 80     

T1-100  21/11/2018 125     

2 Ký tự  đầu Tên sách Đơn giá 

N3 Ngoại ngữ  14.000 

T1 Tin học  13.000 

V4 Văn học  12.000 

K2 Kỹ thuật  15.000 

G5 Giáo khoa 11.500 
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Bài tập 04: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

 

DU LỊCH THÁNG 06/2018 

 

Mã 

Chuyến 
Mã xe 

Nơi X. 

Phát 

Nơi 

đến 

Ngày X. 

phát 

Số 

ngày 

Ngày 

về 

Số 

khách 

Tổng 

cộng 

SG-NT 01-NVL   02/08/2018 3    

SG-DL 01-TVT   20/08/2018 4    

SG-HN 02-LVV   22/08/2018 10    

NT-SG 03-TVT   15/08/2018 4    

HN-SG 04-NVT   21/08/2018 12    

HN-HL 03-LVN   17/08/2018 3    

SG-VT 05-TVV   16/08/2018 3    

Bảng A Bảng B 

 

 

1. Căn cứ vào 2 kí tự đầu cũa Mã chuyến và Bảng A, hãy lập công thức điền dữ liệu tương 

ứng cho cột Nơi xuất phát, căn cứ vào 2 kí tự cuối của Mã chuyến và Bảng A, lập công 

thức điền dữ liệu cho cột Nơi đến. 

2. Từ 2 kí tự số đầu tiên của Mã xe vả Bảng B, hãy lập công thức điền dữ liệu  cho cột Số 

khách 

3. Tính Ngày về = Ngày X. phát + Số ngày. 

4. Tính Tổng cộng =  Số khách * Số ngày * 30000 * Hệ số, với hệ số được quy định như sau: 

Nếu Số ngày dưới 5 thì hệ số = 1 , nếu dưới 10 ngày thì Hệ số = 0.8, còn lại ( từ 10 ngày 

trở lên) thì Hệ số = 0.7. 

5. Sắp xếp Bảng dữ liệu  sao cho cột Tổng cộng có giá trị giảm dần. 

6. Trích lọc những chuyến xuất phát từ SG. 

 

 

  

Mã ĐĐ Tên địa điểm 

SG Sài Gòn 

HN Hà Nội  

NT Nha Trang 

HL Hạ Long 

DL Đà Lạt  

VT Vũng Tàu  

Mã xe 01 02 03 04 05 

Số khách 12 16 40 50 60 



81 

 

Bài tập 05: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

 

BẢNG BÁO CÁO DOANH THU 

 

Mã máy 
Loại 

máy 

Nước 

SX 

Đơn 

giá 

Nơi 

bán 

Phí 

chuyên 

chở 

Số lượng Thuế 
Thành 

tiền 

P1- JAP     Hanoi   40     

P1- KOR     Hue   50     

P2- USA     Saigon   20     

P2- JAP     Saigon   10     

P2- KOR     Saigon   15     

P3- USA     Saigon   30     

P3- JAP     Hanoi   20     

P2- USA     Hue   24     

P3- USA     Hanoi   16     

P3- JAP     Hue   5     

Bảng 2   Bảng Đơn giá   Bảng 3  % Phí chuyên chở 

      

Loại máy USA JAP KOR   Nơi bán %Phí chuyên  chở 

P1 500 450 300   Saigon 2% 

P2 600 560 350   Hue 5% 

P3 800 700 400   Hanoi 8% 

         

Bảng thống kê      

Loại máy P1 P2 P3      

Doanhthu            

1. Điền vào cột Loại máy  2 ký tự đầu của Mã máy    

2. Điền vào cột Nước SX  3 tự cuối của Mã máy ( nước sản xuất)  

3. Điền cột Đơn giá căn cứ vào Loại máy, Nước SX và dò trong Bảng 2    

4. Tính Phí chuyên chở = % Phí chuyên chở * Đơn giá .    

    Với %Phí chuyên chở được tính dựa vào Nơi bán và dò trong Bảng 3  

5. Tính Thuế = Thuế suất * Đơn giá. Biết rằng nếu: 

Nước SX là USA và Số lượng >20 thì Thuế suất là 3%   

Nước SX là USA và Số lượng =< 20 thì Thuế suất là 5%   



82 

 

Trường hợp còn lại Thuế xuất là 7%     

6.  Tính Thành tiền = (Đơn giá + Phí chuyên chở + Thuế) * Số lượng  

7. Sắp xếp bảng tính (Bảng 1) theo thứ tụ giảm dần của Thành tiền   

9. Rút trích các mẫu tin có Nước SX là "JAP" và Số lượng>10; sao chép sang Sheet 2 

 

Bài 06: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

 

BẢNG TÍNH CÔNG TÁC PHÍ 

 

STT MÃ NV Ngày đi Ngày về Trình độ Tên phòng Tạm ứng 

1 THT 15/02/18 25/02/18  ? ? 

2 CHH 26/07/18 02/08/18    

3 ĐHH 18/04/18 16/05/18    

4 THK 05/07/18 10/07/18    

5 CĐK 26/02/18 06/03/18    

6 ĐHT 18/05/18 01/06/18    

7 ĐHH 15/06/18 22/06/18    

8 CĐT 15/08/18 19/08/18    

9 THK 10/07/18 15/07/18    

 

Bảng 1:     Bảng Thống Kê: 

Mã phòng Tên phòng 

T Thiết bị 

K Kế toán 

H Hành chánh 

 

Bảng 2: 

Mã TĐ CH ĐH CĐ TH 

Tên trình độ Cao học Đại học Cao đẳng Trung học 

* Mô tả: Mã NV gồm có 3 ký tự: 

- 2 ký tự đầu cho biết mã trình độ của  nhân viên 

- ký tự thứ 3 cho biết mã phòng của nhân viên. 

* Yêu cầu:  

1. Tên phòng: dựa vào ký tự thứ 3 của mã nhân viên và tra trong bảng 1 

2. Trình độ: dựa vào 2 ký tự đầu tra trong bảng 2. 

3. Tạm ứng: Mỗi người đi công tác được nhận 300.000 nếu số ngáy đi công tác >=10, nếu <10 

thì tạm ứng 150.000. Tuy nhiên, nếu đi công tác và về trước ngày 01/06/2018 thì đều nhận 

tạm ứng 250.000. (Biết số ngày công tác = Ngày về – ngày đi). 

Ngày về Số nhân viên Tổng tạm ứng 

< 01/06/2018 ? ? 

>= 01/06/2018 ? ? 
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4. Tính bảng thống kê như bảng mẫu 

5. Vẽ đồ thị cho Câu 4 ( Bảng thống kê) 

6. Định dạng tạm ứng theo dạng  200.000.00 đồng  

7. Sắp xếp bảng tíng giảm dần theo cột tạm ứng 

8. Trích thông tin những người ở phòng hành chánh 

 

-------------------------- --------------------------- 

Bài tập 07: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

 

HỢP ĐỒNG ĐẠI LÝ 

 

BẢNG 1:        BẢNG 2: 

Mã 

đại lý 

Tên 

đại lý 

Mã 

thiết bị 

TG 

Bảo hành 

 Mã 

thiết bị 

Tên 

thiết bị 

001 Phong Vũ MG 12  PC Máy tính 

002 Công Nghệ TV 24  TV TiVi 

003 Hoàng Long PC 12  TL Tủ lạnh 

004 Toàn Phát TL 6  MG Máy giặt 

005 Tuấn Khanh TV 12  VI Đầu Video 

006 Huy Hoàng VI 6    

* Mô tả: 

3 ký tự cuối của hợp đồng cho biết mã đại lý 

* Yêu cầu: 

1. Đại lý: dưa vào Mã đại lý tra trong BẢNG 1 để lấy Tên đại lý và nối thêm chuỗi “ Đại lý 

”vào đầu. VD: HD001 → Đại lý ABC 

2. TG Bảo hành: dựa vào Mã đại lý tra trong BẢNG 1. 

3. Tên thiết bị: dựa vào Mã đại lý tra trong BẢNG 1 để lấy Mã thiết bị. Rồi sau đó dựa vào 

Mã thiết bị để dò tìm trong BẢNG 2 và lấy tên thiết bị. 

STT Hợp đồng Đại lý Ngày TG Bảo 

hành 

Tên TB Số 

lượng 

Đơn giá Thành tiền 

1 HD001 ? 12/01/2000 ? ? 15 40.000 ? 

2 HD002  24/08/2000   8 35.000  

3 HD001  12/01/2001   7 38.000  

4 HD003  30/01/2001   6 45.000  

5 HD005  25/02/2001   5 30.000  

6 HD002  01/03/2001   10 31.000  

7 HD004  12/05/2001   6 50.000  

8 HD005  01/06/2001   9 35.000  
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4. Thành tiền = Số lượng * Đơn giá. Nếu số lượng>= 10 thì thành tiền được giảm 1% 

5. Định dạng cột TG Bảo hành theo dạng sau: 12 tháng 

6. Định dạng cột Thành tiền theo dạng sau: 1.500.000 VNĐ 

7. Lập bảng thống kê như sau: 

Thiết bị Đơn giá bình quân Tổng thành tiền 

TiVi ? ? 

Máy giặt ? ? 

------------------------------------------ 

 

Bài tập 08: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

 

LỚP LUYỆN THI VÀO ĐẠI HỌC 

 

ST

T 

Khối thi Môn 

học 

Ngày khai 

giảng 

Ngày bế 

giảng 

Số tiết Số 

tuần 

Học 

phí 

Miễn 

giảm 

1 C ? 12/04/2018 28/05/2018 120 ? ? ? 

2 C  08/04/2018 03/06/2018 90    

3 A  28/03/2018 06/06/2018 120    

4 A  06/04/2018 12/06/2018 150    

5 B  11/04/2018 04/06/2018 90    

6 B  10/04/2018 05/06/2018 50    

7 D  29/03/2018 06/06/2018 90    

8 D  20/04/2018 15/06/2018 90    

9 C  07/04/2018 08/06/2018 120    

10 A  14/04/2018 11/06/2018 95    

 

Bảng 1:      Bảng 2: 

Khối 

thi 

Môn học Phụ phí  Khối thi A B C D 

A Toán-Lý-Hoá 50000  Giá tiền/1 tiết 10000 8500 7000 7500 

B Hoá-Sinh 45000       

C Văn-Sử-Địa 45000       

D Anh văn-Pháp văn 40000       

Bảng thống kê: 

Khối thi Tổng số lớp của khối 

A ? 

D ? 

* Yêu cầu: 
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1. Môn học: Dựa khối thi tra trong Bảng 1 

2. Số tuần: ( Ngày bế giảng – Ngày khai giảng ) / 7, lấy phần nguyên 

3. Học phí: Số tiết * Giá tiền /1tiết + phụ phí. Trong đó: 

  Giá tiền /1 tiết dựa vào khối thi tra trong Bảng 2 

  Phụ phí : dựa vào khối thi tra trong Bảng 1 

4. Miễn giảm: Nếu học phí > 1.000.000 đồng thì giảm 10% Học phí,ngược lại thì là 0 

5. Lập bảng thống kê theo mẫu trên 

6. Vẽ đồ thị cho câu 5 ở trên 

7. Trích đầy đủ thông tin của khối thi B và Khối C 

 

Bài tập 09: Mở bảng tính và tính bảng dưới đây rồi lưu vào ổ đĩa D:\ Folder của lớp mình 

 

KẾT TOÁN CÔNG NỢ  THÁNG NĂM 2018 

STT Số hiệu Tên hàng Ngày bán Số tháng 

góp 

Đơn giá Thành tiền Tổng tiền 

1 MG1 ? 11/06/2018 ? ? ? ? 

2 TV0  28/01/2018     

3 MG1  21/12/2018     

4 TV1  02/03/2018     

5 NC0  11/03/2018     

6 NC1  16/01/2018     

7 TL1  28/07/2018     

8 QM0  11/01/2018     

9 TL1  21/10/2018     

10 QM1  31/01/2018     

Bảng 1: 

Mã hàng Tên hàng Giá nội Giá ngoại Số tháng QĐ 

MG Máy giặt  2500000 10 

TV TiVi 2800000 3500000 12 

NC Nồi cơm 500000 800000 3 

TL Tủ lạnh  2850000 12 

QM Quạt máy 800000 1000000 4 

* Mô tả: 

- 2 ký tự đầu của Số hiệu cho biết Mã hàng 

- ký tự cuối của Số hiệu cho biết hàng nội (0) hay hàng ngoại (1)  

* Yêu cầu: 

1. Tên hàng: dựa vào Mã hàng tra trong Bảng 1 để lấy giá trị tương ứng 

2. Số tháng góp = ((31/05/02 – Ngày bán) + 1 )/30. Lưu ý chỉ lấy phần nguyên 
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3. Đơn giá: dựa vào Mã hàng tra trong Bảng 1 kết hợp với ký tự cuối của Số hiệu để lấy đơn 

giá hợp hơn. Biết rằng, nếu ký tự cuối là 0 thì lấy giá nội ,còn ngược lại thì lấy giá ngoại. 

4. Thành tiền:  

- Nếu Số tháng góp <= Số tháng qui định thì Thành tiền = Đơn giá * (1 + 1.5% * Số tháng qui 

định)   

- Nếu Số tháng góp = Số tháng qui định thì Thành tiền = 25000 * (Số tháng góp -1) 

- Còn ngược lại thì thành tiền = 25000. 

5. Tổng tiền: Nếu số tháng góp <= Số tháng qui định thì Tổng tiền = Thành tiền, còn ngược 

lại thì Tổng tiền = Số tháng góp * 25000 

6. Sắp xếp lại bảng tính theo thứ tự tăng dần của Mã hàng, nếu trùng lắp thì sắp giảm dần theo 

Số tháng góp. 

7. Rút trích thông tin của các mặt hàng Tivi, Quạt máy của hàng nội 

8. Tính tổng Thành tiền của những  mặt hàng là hàng ngoại và có đơn giá >= 2500000 

 

 

Bài tập 10: Mở, nhập và tính bảng dưới đây rồi lưu vào ổ đĩa E:\ Folder của lớp mình 

BẢNG ĐIỂM 

Stt 
Tên 

HS 

Mã 

số 
Toán Văn Sinh 

Anh 

văn 

Mã 

khối 
Khối ĐTB 

Xếp 

Loại 

Lớp 

Chuyên 

Ghi 

chú 

1 Quí B01 8 8 7 5 ? ? ? ? ? ? 

2 Công B02 10 8 9 8       

3 Điền A03 9.5 9 8 7       

4 Dũng A04 8 8 8 9       

5 Thành C01 9 9 7 6       

6 Hoàng C06 7.5 5 9 8       

7 Tuấn A07 9.5 6 9 6       

8 Thắng C08 8 7 9 5       

Bảng 1  Bảng thống kê 

 

 

 

 

 

 

Yêu cầu tính toán: 

1. Mã khối:  Dựa vào ký tự đầu của Mã số. 

2. Khối: Dựa vào Mã khối và tra dò tìm trong Bảng 1. 

3. ĐTB: = Điểm trung bình các môn học của HS. Biết rằng  

- Nếu Khối A thì Toán hệ số 2. 

Mã khối Khối 

A Khối A 

B Khối B 

C Khối C 

Mã khối Số HS Giỏi Số HS Khá 

A ? ? 

B ? ? 

C ? ? 
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- Nếu Khối B thì Sinh hệ số 2. 

- Nếu Khối C thì Anh Văn hệ số 2. 

4. Xếp loại: Nếu ĐTB >= 8 và không có môn nào dưới 7 thì xếp loại là Giỏi. 

 Nếu ĐTB >= 6.5 và không có môn nào dưới 5thì xếp loại là Khá. 

 Còn lại để trống. 

5. Lớp chuyên: Chỉ xét cho những HS có ĐTB >= 8 

 Nếu là Khối A và môn Toán >= 9 thì ghi “ Chuyên Toán”. 

 Nếu là KhốiB và môn Sinh >= 9 thì ghi “ Chuyên Sinh”. 

 Nếu là Khối C và môn Anh văn >= 9 thì ghi “ Chuyên Anh”. Còn ngược lại 

để trống. 

6. Ghi chú: Là “ Đậu lớp chuyên” nếu Lớp chuyên khác rỗng, còn ngược lại “ Rớt lớp 

chuyên”. 

7. Sắp xếp theo thứ tự tăng dần của Mã khối, nếu trùng thì sắp giảm theo ĐTB. 

8. Rút trích các HS thuộc Khối A, B và có ĐTB >= 8. 
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BÀI 7 

ĐỒ THỊ VÀ IN BẢNG TÍNH 

Giới thiệu 

− Đồ thị trong Excel là một đố tượng riêng biệt dùng để thể hiện sự tương quan giữa các số 

liệu trong bảng tính một cách trực quan và sinh động 

Mục tiêu 

− Thực hiện được đồ thị dựa trên số liệu đã tính toán trong bảng tính; 

− Chọn lựa các chế độ và hiệu chỉnh trước khi in ấn. 

− Thực hiện các thao tác an toàn với máy tính. 

1. Đồ thị 

1.1. Vẽ đồ thị: 

B1: Quét khối chọn bảng số liệu rồi chọn Insert → Chart… 

 

 

 

 

 

 

 

Hình 7.1: Chọn kiểu đồ thị cần vẽ 

− Click chuột chọn dạng đồ thị rồi chọn Next 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 7.2: Đồ thị dạng cột 

1.2. Hiệu chỉnh đồ thị 

− Chọn đồ thị cần hiệu chỉnh 

− Chọn Menu Design → chọn loại đồ thị cần thay đổi 
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2. In bảng tính 

2.1. Đặt tiêu đề trang in 

− Chọn File → Page Setup 

− Xuất hiện hộp thoại Page Setup → Chọn Header/Footer 

✓ Custom Header…: Gõ nội dung header 

✓ Custom Footer…: Gõ nội dung Footer 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 7.3: Hộp thoại Page setup 

2.2. Đặt lề cho trang in 

Chọn Tab Margins 

− Top: Khoảng cách lề trên 

− Bottom: Khoảng cách lề dưới 

− Left: Khoảng cách lề trái 

− Right: Khoảng cách lề phải 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 7.4: Đặt lề trang in 
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2.3. Chọn khổ giấy và hướng in 

Chọn Tab Page 

− Orientation 

+ Portrait: In dọc 

+ Landcape: In ngang 

Scalling: Co giảng bảng tính khi in 

Page size: Chọn khổ giấy 

Print quality: Chất lượng in 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 7.5: Chọn hướng và khổ giấy in 

2.4. In lặp lại dòng/ cột ở mỗi trang in 

Chọn Tab Sheet 

− Print area: Chọn vùng in 

− Rows to repeat at top: Chọn dòng cần lặp lại đầu mỗi trang 

− Columns to repeat at left: Chọn cột cần lặp lại bên trái mỗi trang 
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Hình 7.6: In lặp lại dòng/ cột ở mỗi trang in 

2.5. In bảng tính 

− Chọn File → Quick Print: Xem bảng tính trước khi in 

− Chọn File → Print… 

− Xuất hiện hộp thoại Print 

+ Name: Chọn tên máy in 

+ All: In tất cả các trang bảng tính 

+ Page(s): In từng trang 

+ Active Sheet(s): In Sheet hiện hành 

+ Copies: Chọn số bảng in 

+ Entrie workbook: In toà bộ Workboook 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 7.7: Hộp thoại Print 
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Bài tập thực hành 

Bài tập 1: Vẽ đồ thị dạng cột cho bảng sau 

 

Loại 
Số 

lượng Tỷ lệ 

Xuất sắc 0 0.0% 

Giỏi 2 4.8% 

Khá 11 26.2% 

TB Khá 24 57.1% 

Trung bình 1 2.4% 

Yếu 0 0.0% 

 

Bài tập 2: Vẽ đồ thị dạng Pie cho bảng sau 

 

Tên hàng Giá nội Giá ngoại 

Máy giặt  2500000 

TiVi 2800000 3500000 

Nồi cơm 500000 800000 

Tủ lạnh  2850000 

Quạt máy 800000 1000000 

 

Bài tập 3  

Điều chỉnh trang in như sau” 

− Lề trên: 1.5 pt 

− Lề dưới: 1.5 pt 

− Lề trái: 2.5 pt 

− Lề phải: 1.5 pt 

Chọn khổ giấy in: A4 

Hướng giấy in: Nằm ngang 
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BÀI 8 

TỔNG QUAN VỀ POWERPOINT 

Giới thiệu 

Microsoft Power point là phần mềm ứng dụng trong bộ Microsoft office, dùng để trình 

bày về mặt hình thức của một vấn đề. Power point là một công cụ chuyên nghiệp có nhiều tiện 

ích để trình bày vấn đề có hình thức đẹp mắt và tự động 

Microsoft Powerpoint có khả năng ứng dụng như sau 

+ Thuyết trình viên trình bày trong hội nghị, hội thảo 

+ Giáo viên soạn bày giảng 

+ Giới thiệu, quảng cáo sản phẩm 

+ … 

Mục tiêu 

Hiểu được Powerpoint là phần mềm dùng để trình diễn; 

Mô tả được các thao tác trên trình đơn. 

Thực hiện các thao tác an toàn với máy tính 

1. Giới thiệu 

1.1. Cách khởi động Powerpoint 

− Cách 1: Chọn → Microsoft Powerpoint 2016 

 

 

 

 

 

 

 

 

Hình 8.1: Cách khởi động P Point 

 

− Cách 2: Click đúp chuột vào biểu tượng               trên màn hình Desktop 

− Cửa sổ Powerpoint sau khi ta khởi động chương trình 
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Hình 8.2: Cửa sổ power point 

1.2. Thoát khỏi Powerpoint 

− Thực hiện một trong các cách sau 

+ + Chọn File → Close 

+ + Hoặc click chuột vào dấu  ở góc trên bên phải cửa sổ 

+ + Hoặc nhấn tổ hợp phím Alt + F4 

2. Làm quen với Presentation-Slide 

2.1. Tạo một trình diễn mới 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 8.3: Chọn một trang trinh diễn mới 

− Chọn File → New  

− Xuất hiện hộp thoại New Presentation 
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− Chọn Blank Presentation 

− Hoặc nhấn tổ hợp phím Ctrl + N 

2.2. Lưu một trình diễn ( Tương tự như word) 

− Chọn File → Save  

− Xuât hiện hộp thoại Save As (hoặc Click chuột vào biểu tượng  hoặc nhấn tổ hợp phím 

Ctrl + S) 

 

 

 

 

 

 

 

 

 

 

Hình 8.4: Hộp thoại Save As 

 

+ Save in: Chọn nơi lưu trình diễn 

+ File name: Đặt tên cho trình diễn 

+ Chọn Save 

2.3. Chọn Slide trình diễn 

− Chọn Design … 

− Xuất hiện hộp thoại Slide Design như hình bên dưới 

 
Hình 8.5: Chọn Slide Design 

− Ta click chuột chọn Slide cần trình diễn 

2.4. Thiết kế cho Slide:  

− Tạo các đối tượng cần trình diễn trên Slide 

− Sử dụng thanh công cụ Shapes để tạo các đối hình vẽ 
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Hình 8.6: Thanh công cụ shapes 

* Các thao tác thường gặp trong quá trình thiết kế Slide 

− Thêm Slide: Chọn Insert → New Slide ( hoặc gõ Ctrl + M hoặc Click chuột 

− Di chuyển Slide: Click và giữ chuột vào slide  muốn di chuyển rồi kéo thả đến vị 

trí mới ( hoặc chọn nút   (Cut) ) 

− Sao chép slide: Chọn slide cần sao chép , giữ phím Ctrl đồng thời Click và giữ chuột vào 

slide  muốn di chuyển rồi kéo thả đến vị trí mới ( hoặc chọn nút    (Copy) ) 

− Xoá Slide: Chọn slide cần xoá, rồi nhấn Delete trên bàn phím 

2.5. Chèn đối tượng vào Slide. 

2.5.1. Chèn hình ảnh từ Online Pictures 

− Chọn Insert → Online Pictures  

 

− Ta sử dụng công cụ Bing Image Search để tìm kiếm hình ảnh cần chèn 

2.5.2. Chèn hình ảnh là 1 file ảnh trên đĩa cứng 

− Chọn Insert → Pictures     
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− Xuất hiện hộp thoại Insert Picture 

− Click chuột vào ô Look in chọn ổ đĩa có chứa hình ảnh cần chèn, cần chèn hình nào ta 

click đúp chuột vào hình đó. 

 

 

 

 

 

 

 

 

 

 

 

 

Hình 8.7: Hộp thoại Insert Picture 

2.5.3. Chèn chữ nhgệ thuật: ( WodrArt) 

− Chọn Insert → WordArt…    trên thanh công cụ 

2.5.4. Chèn bảng:  (Table) 

− Chọn Insert → Table    

− Xuất hiện hộp thoại Insert Table 

+ Number of columns: Chọn số cột 

+ Number of rows: Chọn số hàng 

2.5.5. Chèn đồ thị: Chart) 

− Chọn Insert → Chart  

− Xuất hiện đồ thị có dạng như hình bên dưới 
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Hình 8.8: Hộp thoại Inser Char 

− Ta click chuột chọn đồ thị cần chèn trong hộp thoại 

− Cần điều chỉnh thông tin nào, ta click đúp chuột vào cửa sổ Chart in Microsoft Pwerpoint 

 

 

 

 

 

 

Hình 8.9: Bảng điều chỉnh dữ liệu cho đồ thị 

− Muốn thay đổi kiểu đồ thị khác, ta click chuột vào Design  →  hoặc click phải 

chuột lên đồ thị, chọn Change Series Chart Type,  rồi chọn kiểu đồ thị khác. 

 

 

 

 

 

 

 

 

 

Hình 8.10: Bảng chọn kiểu đồ thị khác 
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Bài tập thực hành 

Bài 01:  

1. Khởi động Powerpoint, sử dụng một trong các kiểu Slide Design có sẳn tạo một 

trình diễn sau và lưu vào ổ đĩa D:\Folder của lớp mình. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

XYZKHOA TIN 
MICROSOFT 

2019

Title 

1 

Shape 2 

Picture 

Frame 

4  

Picture 

Frame 4  

 

Text 5 
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BÀI 9: 

HIỆU ỨNG VÀ TRÌNH DIỄN 

Giới thiệu  

 Việc tạo hiệu ứng vào Powerpoint là công việc mang tính sáng tạo của. MS Powerpoint 

cung cấp sẵn các hiệu ứng cùng với các thiết lập. Công việc của người soạn bài powerpoint là 

phải biết kết hợp các hiệu ứng đơn lẻ cùng với các thuộc tính để làm cho bài powerpoint sinh 

động, tạo được hoạt cảnh mình mong muốn trong bài trình chiếu, báo cáo, bài giảng 

Mục tiêu: 

Thực hiện được các hiệu ứng cho từng đối tượng; 

Mô tả các thao tác trên trình đơn. 

Thực hiện các thao tác an toàn với máy tính 

1. Tạo hiệu ứng cho đồi tượng 

1.1. Tạo hiệu ứng cho Slide 

− Chọn Transitions… 

 

Hình 9.1: Chọn hiệu ứng cho Slide 

 

− Ta click chuột chọn một kiểu hiệu ứng trong danh sách các hiệu ứng Slide 

1.2. Tạo hiệu ứng trình diễn cho các đối tượng trên Slide. 

− Chọn đối tượng cần tạo hiệu ứng 

− Chọn Animations 

 

 

 

 

Hình 9.2: Chọn hiệu ứng cho đối tượng trên Slide 

 

− Để chọn hiệu ứng cho đối tượng, click chuột vào nút Add Animations, gồm có 4 nhóm 

hiệu ứng 

+ Nhóm  Entrance: Đối tượng xuất hiện cùng với hiệu ứng 

+ Nhóm Emphasis: Thể hiện sự nhấn mạnh 

+ Nhóm Exit: Hiệu ứng thực hiện xong, đối tượng biến mất 

+ Nhóm  Motion Paths: Hiệu ứng thực hiện chuyển động theo đường dẫn. 

http://hoc.trungtamtinhoc.edu.vn/bai-3-tao-bai-trinh-dien-powerpoint/
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Lưu ý: Ta click chuột vào More Effects… để chọn thêm nhiều kiểu hiệu ứng. Có thể chọn 

nhiều hiệu ứng cho một đối tượng 

− Biến cố bắt đầu: Mỗi hiệu ứng có biến cố mặc định ban đầu là On click, tức là khi click 

chuột thì hiệu ứng mới thực hiện. Có 3 biến cố bắt đầu 

+ On Click: Hiệu ứng thực hiện khi click chuột 

+ With Previous: Hiệu ứng thực hiện cùng với hiệu ứng kế trước 

+ After Previous: Hiệu ứng thực hiện ngay sau khi hiệu ứng trước thực hiện xong. 

− Để thay đổi biến cố bắt đầu, ta chọn đối tượng rồi chọn biến cố bắt đầu trong ô Start 

2. Trình diễn slide. 

Để trình diễn Slide, ta thực hiện một trong 3 cách sau: 

− Chọn Slide Show → Chọn View Show 

− Hoặc nhấn phím F5 

− Hoặc click chuột vào biểu tượng  ở chế độ hiển thị 

2.1. Định thời gian bắt đầu, số lần lặp 

Mỗi hiệu ứng có thể định thời gian và số lần lặp, để thực hiện ta làm như sau: 

− Chọn hiệu ứng trong danh sách các hiệu ứng đã chọn. 

− Click phải chuột vào hiệu ứng → chọn Timing.. 

− Xuất hiện hộp thoại  

 

 

 

 

 

 

 

 

 

 

Hình 9.3: Định số lần lập cho đối tượng 

2.2. Đổi thứ tự thực hiện hiệu ứng 

− Giả sử ta có thứ tự các hiệu ứng như hình bên, hiệu ứng thứ 1 Rectangle thực hiện trước, 

rồi đến Explosino, Oval, Line,.. 

− Để thay đổi thứ tự các hiệu ứng bên, ta chọn một kiểu hiệu ứng rồi click chuột vào nút 

 để di chuyển lên hay xuống 

 

Định thời gian bao 

nhiêu giây sẽ thực hiện 

Chọn số lần lặp 
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Hình 9.4: Thay đổi thứ tự hiệu ứng cho đối thượng 

2.3. Huỷ bỏ hiệu ứng. 

− Chọn hiệu ứng cần bỏ 

− Click chuột vào nút lệnh  hoặc Click phải chuột vào hiệu ứng cần huỷ, rồi chọn 

Remove 

2.4. Công dụng một số phím khi trình diễn 

STT Hiệu ứng mong muốn Tác động lên phím 

1 Chuyển sang Slide kế tiếp 
Nút trái chuột hoặc thanh dài hoặc 

phím →, , Page Down 

2 Trở về Slide trước Phím  (Backspace) hay , , P 

3 Chuyển đến slide có số thứ tự X Gỏ số X rồi nhấn phím Enter 

4 Trở về slide thứ 1 
Ấn và giữ 2 nút trái, phải của chuột 

trong 3 giây 

5 Cho màn hình tối đen và trở lại bình thường Phím B hay phím dấu chấm (.) 

6 
Cho màn hình sáng trắng và trở lại bình 

thường 

Phím W hay phím dấu phẩy (,) 

7 
Biến trỏ chuột thành bút vẽ trong khi trình 

diễn 

Tổ hợp phím Ctrl + P  

8 
Biến trỏ chuột đang là bút vẽ trong khi trình 

diễn trở lại bình thường 

Tổ hợp phím Ctrl +A hoặc Ấn phím 

Ecs 

9 
Xoá nét vẽ do cây bút vẽ trên slide khi trình 

diễn 

Phím E 

10 Dấu trỏ chuột và cho hiện lại khi trình diễn Phím A hoặc phím dấu = 

11 Kết thúc trình diễn 
Phím Ecs, phím trừ (-) hay tổ hợp 

phím Ctrl +Break 
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Bài Tập Microsoft Powerpoint 

Bài 01:  

1. Khởi động Powerpoint, sử dụng một trong các kiểu Slide Design có sẳn tạo một trình diễn 

sau và lưu vào ổ đĩa D:\Folder của lớp mình. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

2. Chọn Animations → Add Animations . Chọn hiệu ứng trình diễn cho các đối tượng theo 

trình tự sau: 

 Title 1 ( Trường TCN củ chi – Khoa Tin học)   ............. Circle ( On mouse click). 

 Shape 2 ( Microsoft Powerpoint 2003)  .............. Faded Zoom ( On mouse click). 

 Picture Frame 3  ......................................................... Diamond ( After previuos) 

 Picture Frame 4  ................................................................. Box (After previuos ) 

 Text ( Lưu hành nội bộ 2009) .................................... Pinwheel ( After previuos) 

Chọn Slide Show nhấn phím F5 để xem trình diễn. 

 

TRƯỜNG TCN 

XYZKHOA TIN 

HỌCMICROSOFT 

POWERPOINT 

2016

2010

Title 

1 

Shape 2 

Picture 

Frame 

4  

Picture 

Frame 4  

 

Text 5 
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Bài 02: Khởi động Powerpoint, sử dụng một trong các kiểu Slide Design có sẳn tạo một trình 

diễn sau và lưu vào ổ đĩa D:\Folder của lớp mình. 

 

Slide 1: Trình bày như hình bên dưới 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Yêu cầu: 

− Các mẫu hình tải từ Internet 

− Tạo hiệu ứng ( tuỳ ý) cho các đối tượng trên Slide 

− Tạo hiệu ứng cho Slide 

Slide 2:  
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Yêu cầu: 

− Tạo hiệu ứng cho Slide và các đối tượng trên Slide 

− Khi click chuột vào miền nào thì trình diễn giới thiệu miền tương ứng 

 

Slide 3 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Yêu cầu:  

− Khi click chuột vào Hà Nội thì Slide 3 sẽ xuất hiện 

− Tạo hiệu ứng cho Slide và các đối tượng trên Slide 

− Trên Slide 3 tạo một nút Home, để tạo liên kết trở về Slide 2 

− Tương tự cho các Slide còn lại  

Slide 4 
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Slide 5 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Lưu ý: Bạn có thể tạo thêm nhiều Slie của từng miền bằng những hình ảnh đặc trưng của vùng 

miền đó, giúp cho trình diễn của mình phong phú hơn. 

Bài 03: Khởi động Powerpoint, sử dụng một trong các kiểu Slide Design có sẳn tạo một trình 

diễn trắc nghiệm và lưu vào ổ đĩa D:\Folder của lớp mình. 

 

Slide 1: Trình bày như hình bên dưới 
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Yêu cầu:  

− Tạo hiệu ứng cho Slide và các đối tượng trên Slide 

− Khi bạn click chuột vào câu trả lời sai thì sẽ thông báo ra màn hình “ Bạn đã chọn sai rồi. 

Hãy chọn lại”, nguợc lại nếu click chuột vào câu trả lời đúng thì sẽ thông báo ra màn hình 

“ Chúc mừng, bạn đã trả lời đúng” 

 

Slide 2: Trình bày như hình bên dưới 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Yêu cầu: 

− Tạo hiệu ứng cho Slide và các đối tượng trên Slide 

− Khi bạn click chuột vào câu trả lời sai thì sẽ thông báo “ Sai”, ngược lại thì sẽ xuất hiện 

dấu X trong ô vuông của câu tương ứng 

 

Slide 3:  Trình bày như hình bên dưới 
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Yêu cầu: 

− Tạo hiệu ứng cho Slide và các đối tượng trên Slide 

− Khi bạn click chuột vào chỗ trống của câu nào sẽ điền giá trị tương ứng vào câu đó 

 

Slide 4: :  Trình by như hình bên dưới 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Yêu cầu: 

− Tạo hiệu ứng cho Slide và các đối tượng trên Slide 

− Khi bạn click chuột vô tên màu sẽ xuất hiện đường kết nối  tương ứng với màu đó 
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